Autore Topic: Interfacce non riconosciute  (Letto 3511 volte)

Offline angy90

  • Newbie
  • *
  • Post: 4
    • Mostra profilo
Interfacce non riconosciute
« il: 14 Gennaio 2009, 21:28:45 »
Dopo aver installato centOS 5.2 correttamente e dopo essere entrato nel desktop con nome utente e password, provo ad accedere ad internet dal browser firefox.
PAGE NOT FOUND. Ho cercato molto su internet su come risolvere il problema ed ho trovato questa guida
 http://www.cyberciti.biz/faq/rhel-centos-fedoracore-linux-network-card-configuration/
Solo che dopo aver configurato passo dopo passo i vari parametri mi dice: periferica sconosciuta. Eppure sono sicuro di aver messo i parametri giusti.
Per andare in internet utilizzo il modem/router tiscali pirelli
http://assistenza.tiscali.it/adsl/voce/guide_test/pirelli/
attraverso la connessione ethernet.

Spero di riuscire a risolvere questo problema insieme a voi. Grazie per il vostro supporto.

Offline Blurp

  • Newbie
  • *
  • Post: 14
    • Mostra profilo
Re: Interfacce non riconosciute
« Risposta #1 il: 21 Gennaio 2009, 13:32:46 »
Dopo aver installato centOS 5.2 correttamente e dopo essere entrato nel desktop con nome utente e password, provo ad accedere ad internet dal browser firefox.
PAGE NOT FOUND. Ho cercato molto su internet su come risolvere il problema ed ho trovato questa guida
 http://www.cyberciti.biz/faq/rhel-centos-fedoracore-linux-network-card-configuration/
Solo che dopo aver configurato passo dopo passo i vari parametri mi dice: periferica sconosciuta. Eppure sono sicuro di aver messo i parametri giusti.
Per andare in internet utilizzo il modem/router tiscali pirelli
http://assistenza.tiscali.it/adsl/voce/guide_test/pirelli/
attraverso la connessione ethernet.

Spero di riuscire a risolvere questo problema insieme a voi. Grazie per il vostro supporto.

inizia a dare
dmesg | grep -i eth0

e dimmi che ti dice, usi una scheda di rete o usb?

Offline angy90

  • Newbie
  • *
  • Post: 4
    • Mostra profilo
Re: Interfacce non riconosciute
« Risposta #2 il: 29 Gennaio 2009, 20:58:55 »
Il metodo lo stesso adottato alla seguente pagina http://assistenza.tiscali.it/adsl/voce/guide_test/pirelli/linux_ethernet/, attraverso il cavo ethernet.
Ho provato a dare dmesg I grep -i eth0 ma mi dice che non possibile effettuare l'operazione.

Offline LonelyWolf

  • Moderator
  • Hero Member
  • *****
  • Post: 1396
    • Mostra profilo
    • Traversate dei laghi
Re: Interfacce non riconosciute
« Risposta #3 il: 30 Gennaio 2009, 10:40:10 »
Il metodo lo stesso adottato alla seguente pagina http://assistenza.tiscali.it/adsl/voce/guide_test/pirelli/linux_ethernet/, attraverso il cavo ethernet.
Ho provato a dare dmesg I grep -i eth0 ma mi dice che non possibile effettuare l'operazione.

Non
dmesg I grep -i eth0

ma
dmesg | grep -i eth0

ovvero il simbolo che sta sopra alla \ di fianco al numero 1.