Autore Topic: Problemi con microfono  (Letto 4310 volte)

eugenio

  • Visitatore
Problemi con microfono
« il: 17 Gennaio 2008, 22:39:01 »
Esiste il problema "microfono" in CentOS o gi stato risolto?

Grazie.

Eugenio

Offline kernel

  • Moderator
  • Hero Member
  • *****
  • Post: 636
    • Mostra profilo
    • Centos Italia
Re: Problemi con microfono
« Risposta #1 il: 18 Gennaio 2008, 15:12:47 »
Ciao eugenio che intendi per problema microfono ? io no installato programmi come skype che usano il microfono e non ho mai avuto problemi . che intendi ?
ciao
Hai fatto i backup oggi ? CentOS la classe linux superiore www.centos-italia.org - Se il tuo problema e' stato risolto, per favore comunicacelo e condiviti la conoscenza.

eugenio

  • Visitatore
Re: Problemi con microfono
« Risposta #2 il: 18 Gennaio 2008, 20:56:44 »
Buonasera,

significa che non mi funziona il microfono con CentOS  :-\

Questo lspci:

00:05.0 Audio device: nVidia Corporation MCP61 High Definition Audio (rev a2)

Come vedi la scheda sonora una integrata sulla mother board nvidia che con altri linux funziona egregiamente.
Ovviamente ci da imputare esclusivamente al kernel un po' obsoleto di CentOS..

Skype l'ho installato anch'io ma su CentOS non mi va...

Eugenio

Offline kernel

  • Moderator
  • Hero Member
  • *****
  • Post: 636
    • Mostra profilo
    • Centos Italia
Re: Problemi con microfono
« Risposta #3 il: 18 Gennaio 2008, 21:28:45 »
prova a fare tasto destro sul icona del volume in alto a destro e scegli "apri regolazione volume" e poi spostati su "cattura" e alza il volume di microsofo e capture , chiudi e riapri skype e fai il test call e vedi se va ...

ps guarda anche che non ci siano delle X rosse che disabilitano il microfono o capute , gioca comunque l'hi e dovrebbe andare ...
Hai fatto i backup oggi ? CentOS la classe linux superiore www.centos-italia.org - Se il tuo problema e' stato risolto, per favore comunicacelo e condiviti la conoscenza.