* * *
Benvenuto! Effettua l'accesso oppure registrati.
Hai perso l'e-mail di attivazione?
17 Febbraio 2020, 14:20:31

Inserisci il nome utente, la password e la durata della sessione.

Links

ads

Benvenuto


Benvenuto su la Community CentOS-Italia.Org

La Community Italiana di Linux CentOS e' lieta di averti tra noi , CentOS-Italia.Org e' un risorsa di guide e forum dal principiante al sistemista senior.
Clicca qua per registrati ora

La registrazione e' gratuita e ti consente di avere pieno accesso alle risorse di CentOS-Italia.org , come uso della ricerca avanzata , le funzioni interattive del portale e visualizzare i links nei post.
Gli utenti registrati non visualizzano gli ads, quindi registrati subito se non l'hai gia fatto.

Lo staff di CentOS-Italia.Org cerca di rendere la community un posto piacevole e il piu' produttivo possibile, invitiamo quindi i nuovi utenti a leggere le regole base.
Per info o problemi di registrazione scrivere a centos (at) centos-italia.org .
Per fare una copia del mio blog (<a title="http://blogdieugenio.blogspot.com" href="http://blogdieugenio.blogspot.com/" id="mnj0">http://blogdieugenio.blogspot.com</a>) ho utilizzato wget.<br /> <p align="justify" style="font-family: arial;">In una console scrivo (per esempio):</p> <p align="justify" style="font-family: arial;"><strong><span style="color: rgb(51, 51, 255);"> wget --mirror http://blogdieugenio.blogspot.com</span><br /> </strong></p> <p style="font-family: arial;">Finito il suo lavoro, wget lascia nella mia /home una directory dal nome &quot;<strong>/blogdieugenio.blogspot.com</strong>&quot; (senza le virgolette)<br /> </p> <p style="font-family: arial;"> Questa dir contiene l'intero sito web.</p> <span style="font-family: arial;">Nel caso lo scaricamento dovesse interrompersi, basta fermare il processo in corso con:<br /> <br /> CRTL+C<br /> <br /> e riprenderlo con il comando modificato nel modo seguente:<br /> <br /> </span><strong style="font-family: arial;"><span style="color: rgb(51, 51, 255);"> wget -c --mirror http://blogdieugenio.blogspot.com</span></strong><br /> <p style="font-family: arial;">In pratica ho aggiunto &quot;-c&quot; appena dopo la parola &quot;wget&quot;<br /> </p> <span style="font-family: arial; font-size: 100%;">Eugenio</span>

Commenti *

1) Re: Copia di un intero sito internet o di un intero blog
Scritto da consulentiit il 27 Marzo 2012, 15:16:05
Ho usato parecchie volte anch'io questo modo.... tutto ok per un sito statico ma se il sito è dinamico ( basato su database ) non so quanto sia praticabile questa strada, un accesso al DB  e ai sorgenti è sfortunatamente l'unica soluzione.
2) Re: Copia di un intero sito internet o di un intero blog
Scritto da 0 il 29 Aprile 2012, 09:33:15
Si, in effetti è così. In ambienti `dinamici` wget estrapola quello che trova al momento.
I commenti per questo articolo sono stati disabilitati.

Notizie

Registrati ora per avere pieno accesso a tutte le risorse della community , necessaria anche per area download, i link nei post, e altre funzioni.

Collegamenti

Posts Recenti

Utenti
  • Utenti in totale: 6304
  • Ultimo: DavEar
Statistiche
  • Post in totale: 13054
  • Topic in totale: 2930
  • Online Oggi: 327
  • Massimi online: 9639
  • (14 Gennaio 2020, 10:20:21)
Utenti Online
Utenti: 0
Visitatori: 281
Totale: 281

Permessi

-no content-

ShoutBox!

Ultimo 5 Shout:

fzphoto

19 Febbraio 2018, 09:18:24
Ciao a tutti. Ho installato l'ultima versione di centos 7 per poter lavorare comodamente con DaVinci resolve 14. Solo che non riesco, ne a installare il programma Davinci, ne tanto meno, il driver nvidia per la scheda grafica geoforce 1080 ti. Sul web non trovo niente che mi aiuti. Premetto che sono

aner64

07 Febbraio 2018, 11:21:40
Buongiorno. Ho installato l'ultima versione di CENTOS7 aggiornata alla 7.0.4.1708. Ho bisogno di fare un restore di file da un filesystem reiserfs. CENTOS7 non ha reiserfs tra i FS e bisogna installarlo. Quando di cerca di installare kmod-reiserfs-0.0-2.el7.elrepo.x86_64.rpm escono errori per mancan
 

LonelyWolf

28 Dicembre 2017, 08:37:34
da ieri non vedo più il css è solo un problema mio?

trattore

28 Settembre 2015, 03:30:48
ma qui non c'è mai nessuno
 ;)

ivo

26 Agosto 2015, 16:01:14
Ho configurato il DHCP creato il file /etc/dhcpd.conf con il seguente contenuto
-------------------------------------------------------------------------------
ddns-update-style interim;
ignore client-updates;

authoritative;

subnet 172.16.208.96 netmask 255.255.255.240 {
    option routers      

Mostra ultimi 50