* * *
Benvenuto! Effettua l'accesso oppure registrati.
Hai perso l'e-mail di attivazione?
13 Agosto 2020, 09:35:53

Inserisci il nome utente, la password e la durata della sessione.

Links

ads

Benvenuto


Benvenuto su la Community CentOS-Italia.Org

La Community Italiana di Linux CentOS e' lieta di averti tra noi , CentOS-Italia.Org e' un risorsa di guide e forum dal principiante al sistemista senior.
Clicca qua per registrati ora

La registrazione e' gratuita e ti consente di avere pieno accesso alle risorse di CentOS-Italia.org , come uso della ricerca avanzata , le funzioni interattive del portale e visualizzare i links nei post.
Gli utenti registrati non visualizzano gli ads, quindi registrati subito se non l'hai gia fatto.

Lo staff di CentOS-Italia.Org cerca di rendere la community un posto piacevole e il piu' produttivo possibile, invitiamo quindi i nuovi utenti a leggere le regole base.
Per info o problemi di registrazione scrivere a centos (at) centos-italia.org .

Autore Topic: Centos 7 su dell xps 13  (Letto 2380 volte)

Offline -Gabriele-

  • Newbie
  • *
  • Post: 11
    • Mostra profilo
Centos 7 su dell xps 13
« il: 28 Novembre 2014, 19:36:20 »
Salve,
vorrei installare Centos 7 su un Dell xps 13 9333, che di base fornito con Ubuntu lts e kernel 3.13, ed eventualmente aggiornare poi il kernel di Centos.
Che voi sappiate pu funzionare adeguatamente o incorrerei in problematiche varie?

Grazie per le eventuali risposte

Offline -Gabriele-

  • Newbie
  • *
  • Post: 11
    • Mostra profilo
Re:Centos 7 su dell xps 13
« Risposta #1 il: 30 Novembre 2014, 23:01:34 »
ho appena provato Centos 7 live, su "Dell xps 13 9333 developer edition" (quello con Ubuntu lts kernel di default per intenderci).
Centos riconosce perfettamente tutto:
- cpu intel i7 4650U
- scheda grafica Intel HD 5000
- wireless-AC 7260 doppia banda + Bluetooth
- durata della batteria: la stessa che riscontro con Windows 7 e Mint 17
- schermo touch funziona regolarmente

mi pare strano che funzioni tutto regolarmente, Ubuntu preinstallato usa il kernel 3.13 , mentre Centos 7 utilizza il 13.10...magari sono presenti anomalie che io da utente inesperto non riesco a cogliere

« Ultima modifica: 01 Dicembre 2014, 00:21:17 di -Gabriele- »

Offline LonelyWolf

  • Moderator
  • Hero Member
  • *****
  • Post: 1363
    • Mostra profilo
    • Traversate dei laghi
Re:Centos 7 su dell xps 13
« Risposta #2 il: 01 Dicembre 2014, 14:12:52 »
Scusa ma non vedo dove sta il problema, perch devono esserci anomalie?
Hai controllato cosa cambia tra le due versioni del kernel?

Offline -Gabriele-

  • Newbie
  • *
  • Post: 11
    • Mostra profilo
Re:Centos 7 su dell xps 13
« Risposta #3 il: 01 Dicembre 2014, 17:18:28 »
onestamente ho solo pensato che se il mio pc viene venduto con kernel 3.13 perch quel kernel ottimizzato per quella macchina...hai fatto chiaramente una giusta osservazione, mi sono dunque documentato in merito ed emerso che il kernel 3.10 supporta serenamente i processori Haswell e SSD. In conclusione confermo che tutto funziona correttamente.

 

Notizie

Tutti posso inserire guide nel portale. Per inserire cliccare in basso a destra su Inserisci nuova Guida/How-To!

Collegamenti

Posts Recenti

Utenti
  • Utenti in totale: 6336
  • Ultimo: merthin
Statistiche
  • Post in totale: 13083
  • Topic in totale: 2945
  • Online Oggi: 346
  • Massimi online: 9639
  • (14 Gennaio 2020, 10:20:21)
Utenti Online
Utenti: 0
Visitatori: 340
Totale: 340

Permessi

-no content-

ShoutBox!

Ultimo 5 Shout:

fzphoto

19 Febbraio 2018, 09:18:24
Ciao a tutti. Ho installato l'ultima versione di centos 7 per poter lavorare comodamente con DaVinci resolve 14. Solo che non riesco, ne a installare il programma Davinci, ne tanto meno, il driver nvidia per la scheda grafica geoforce 1080 ti. Sul web non trovo niente che mi aiuti. Premetto che sono

aner64

07 Febbraio 2018, 11:21:40
Buongiorno. Ho installato l'ultima versione di CENTOS7 aggiornata alla 7.0.4.1708. Ho bisogno di fare un restore di file da un filesystem reiserfs. CENTOS7 non ha reiserfs tra i FS e bisogna installarlo. Quando di cerca di installare kmod-reiserfs-0.0-2.el7.elrepo.x86_64.rpm escono errori per mancan
 

LonelyWolf

28 Dicembre 2017, 08:37:34
da ieri non vedo pi il css solo un problema mio?

trattore

28 Settembre 2015, 03:30:48
ma qui non c' mai nessuno
 ;)

ivo

26 Agosto 2015, 16:01:14
Ho configurato il DHCP creato il file /etc/dhcpd.conf con il seguente contenuto
-------------------------------------------------------------------------------
ddns-update-style interim;
ignore client-updates;

authoritative;

subnet 172.16.208.96 netmask 255.255.255.240 {
    option routers      

Mostra ultimi 50