* * *
Benvenuto! Effettua l'accesso oppure registrati.
Hai perso l'e-mail di attivazione?
13 Agosto 2020, 09:38:24

Inserisci il nome utente, la password e la durata della sessione.

Links

ads

Benvenuto


Benvenuto su la Community CentOS-Italia.Org

La Community Italiana di Linux CentOS e' lieta di averti tra noi , CentOS-Italia.Org e' un risorsa di guide e forum dal principiante al sistemista senior.
Clicca qua per registrati ora

La registrazione e' gratuita e ti consente di avere pieno accesso alle risorse di CentOS-Italia.org , come uso della ricerca avanzata , le funzioni interattive del portale e visualizzare i links nei post.
Gli utenti registrati non visualizzano gli ads, quindi registrati subito se non l'hai gia fatto.

Lo staff di CentOS-Italia.Org cerca di rendere la community un posto piacevole e il piu' produttivo possibile, invitiamo quindi i nuovi utenti a leggere le regole base.
Per info o problemi di registrazione scrivere a centos (at) centos-italia.org .

Autore Topic: laptop samsung r60 plus  (Letto 4359 volte)

Offline poldogio

  • Newbie
  • *
  • Post: 2
    • Mostra profilo
laptop samsung r60 plus
« il: 09 Luglio 2008, 21:08:32 »
Salve alla comunità, come da oggetto sono l'infelice posessore di tale laptop, il sunto è che non riesco a installare nessuna versione di linux, o più esattamente ubuntu alternate si riesce ma non viene riconosciuto tutto l'hedware, opensuse 11.0 si installa riconoscendo tutto a parte il wireless atheros ma per installarlo devo pichiettare in continuazione sul touchpad, una volta installato e come se l'hdd si addormentasse, risponde con ritardo ai comandi, non posso inviare i vari lspci o altro perchè non ho linux installato, centos non riusciva nemmeno a partire, se qualcuno avesse notizie su tale notebook sarei grato.
Il problema principale penso sia al soutbridge SB600 di AMD-ATI, scheda grafica x1250 ATI
Saluti

Offline kernel

  • Moderator
  • Hero Member
  • *****
  • Post: 636
    • Mostra profilo
    • Centos Italia
Re: laptop samsung r60 plus
« Risposta #1 il: 10 Luglio 2008, 09:26:25 »
ciao,
hai fatto installazione con il DVD 5.2 x86_64 ? in che punto ti si blocca ?
Su un portatile cosi nuovo, se non hai tanta esperienza ti convine usare una distro piu cutting-edge , come fedora 9...
Hai fatto i backup oggi ? CentOS la classe linux superiore www.centos-italia.org - Se il tuo problema e' stato risolto, per favore comunicacelo e condiviti la conoscenza.

Offline poldogio

  • Newbie
  • *
  • Post: 2
    • Mostra profilo
Re: laptop samsung r60 plus
« Risposta #2 il: 10 Luglio 2008, 20:41:08 »
Grazie per la risposta, il blocco viene durante il caricamento del kernel, quando cerca di riconoscere le periferiche, o provato anche con fedora 9 anche con quella niente da fare, da un errore di blocchi del hdd, ma a parte linux il disco funziona perfettamente, è un disco sata con chipset ati appunto sb600
ciao

 

Notizie

Se vuoi migrare il tuo server windows a CentOS sei nel posto giusto !!

Collegamenti

Posts Recenti

Utenti
  • Utenti in totale: 6336
  • Ultimo: merthin
Statistiche
  • Post in totale: 13083
  • Topic in totale: 2945
  • Online Oggi: 346
  • Massimi online: 9639
  • (14 Gennaio 2020, 10:20:21)
Utenti Online
Utenti: 0
Visitatori: 339
Totale: 339

Permessi

-no content-

ShoutBox!

Ultimo 5 Shout:

fzphoto

19 Febbraio 2018, 09:18:24
Ciao a tutti. Ho installato l'ultima versione di centos 7 per poter lavorare comodamente con DaVinci resolve 14. Solo che non riesco, ne a installare il programma Davinci, ne tanto meno, il driver nvidia per la scheda grafica geoforce 1080 ti. Sul web non trovo niente che mi aiuti. Premetto che sono

aner64

07 Febbraio 2018, 11:21:40
Buongiorno. Ho installato l'ultima versione di CENTOS7 aggiornata alla 7.0.4.1708. Ho bisogno di fare un restore di file da un filesystem reiserfs. CENTOS7 non ha reiserfs tra i FS e bisogna installarlo. Quando di cerca di installare kmod-reiserfs-0.0-2.el7.elrepo.x86_64.rpm escono errori per mancan
 

LonelyWolf

28 Dicembre 2017, 08:37:34
da ieri non vedo più il css è solo un problema mio?

trattore

28 Settembre 2015, 03:30:48
ma qui non c'è mai nessuno
 ;)

ivo

26 Agosto 2015, 16:01:14
Ho configurato il DHCP creato il file /etc/dhcpd.conf con il seguente contenuto
-------------------------------------------------------------------------------
ddns-update-style interim;
ignore client-updates;

authoritative;

subnet 172.16.208.96 netmask 255.255.255.240 {
    option routers      

Mostra ultimi 50