* * *
Benvenuto! Effettua l'accesso oppure registrati.
Hai perso l'e-mail di attivazione?
13 Agosto 2020, 10:09:32

Inserisci il nome utente, la password e la durata della sessione.

Links

ads

Benvenuto


Benvenuto su la Community CentOS-Italia.Org

La Community Italiana di Linux CentOS e' lieta di averti tra noi , CentOS-Italia.Org e' un risorsa di guide e forum dal principiante al sistemista senior.
Clicca qua per registrati ora

La registrazione e' gratuita e ti consente di avere pieno accesso alle risorse di CentOS-Italia.org , come uso della ricerca avanzata , le funzioni interattive del portale e visualizzare i links nei post.
Gli utenti registrati non visualizzano gli ads, quindi registrati subito se non l'hai gia fatto.

Lo staff di CentOS-Italia.Org cerca di rendere la community un posto piacevole e il piu' produttivo possibile, invitiamo quindi i nuovi utenti a leggere le regole base.
Per info o problemi di registrazione scrivere a centos (at) centos-italia.org .

Autore Topic: linux su vecchio portatile  (Letto 4262 volte)

Offline plutonix

  • Newbie
  • *
  • Post: 3
    • Mostra profilo
linux su vecchio portatile
« il: 10 Luglio 2008, 12:15:24 »
Salve,
ho "recuperaro" un vecchio portatile Compaq Armada 1750 (PII 366 128Mb ram HD 6.0 Gb) e pensavo di installarci una versione di Linux RH compatibile in sola modalità testo. Ho provato Fedora 4 ma durante l'installazione mi andava in crash. Ho provato Centos 5.1 e sembra andato tutto OK. Adesso ho recuperato una scheda di rete pcmcia 3Com 3C589D con sopra la seguente dicitura:
'EtherLink III
 LAN PC Card
 
 For 10BASE-T
 and Coax'
Attaccata alla scheda ho un adattatore RJ per rete ethernet standard 10Base-T.
Il SO la vede ma sembra caricare i driver per la versione 'coax' per cui la scheda non funziona correttamente.

E' il caso di insistere o di cambiare distribuzione?

Grazie
Miki


Offline kernel

  • Moderator
  • Hero Member
  • *****
  • Post: 636
    • Mostra profilo
    • Centos Italia
Re: linux su vecchio portatile
« Risposta #1 il: 10 Luglio 2008, 12:18:10 »
Ciao e benvenuto

Se usavi il dvd di centos 5.2 , rispetto alla 5.1 ha un supporto maggiore per hardware ..
In ogni caso che ti risponde ifconfig ?
Hai fatto i backup oggi ? CentOS la classe linux superiore www.centos-italia.org - Se il tuo problema e' stato risolto, per favore comunicacelo e condiviti la conoscenza.

Offline plutonix

  • Newbie
  • *
  • Post: 3
    • Mostra profilo
Re: linux su vecchio portatile
« Risposta #2 il: 10 Luglio 2008, 12:58:34 »
Ciao,
intanto grazie dell'attenzione.
Per il supporto ottico ho dimenticato di menzionare che qui c'è solo il cd che mi sa un 4x o al max un 8x (per Centos 5.1 ho impiegato quasi 3 ore).
'ifconfig' vede eth0 e me la fa anche configurare con 'setup';
se uso 'pccardctl status' o 'lspcmcia' mi evidenzia il nome esatto della scheda pcmcia 3com riportandomi però la dicitura 'coax' relativo al vecchio cablaggio ethernet e non so se questo implica l'utilizzo di un driver non corretto o meno.
Tra l'altro devo anche aggiungere che non ho la certezza assoluta che la scheda pcmcia sia perfettamente funzionante; ormai è roba obsoleta e non saprei neanche dove provarla.
Aggiungo infine che ho fatto un'ulteriore prova volante con Suse 8.1 Livecd: 'lsmod' mi evidenzia i driver 3com giusti però per 'yast' non esiste nessuna interfaccia di rete disponibile, al che mi sta iniziando a sorgere il dubbio che la scheda pcmcia abbia qualche problema.


Offline plutonix

  • Newbie
  • *
  • Post: 3
    • Mostra profilo
Re: linux su vecchio portatile
« Risposta #3 il: 10 Luglio 2008, 13:27:09 »
Ulteriore precisazione:
sia 'ethtool' che 'mii-tool' su eth0 segnalano problemi (operazione non permessa, no data disponibile) questo sia con Centos che con l'ultima distro live che ho appena provato (Knoppix) a confermare sempre di più che forse la scheda pcmcia ha qualche problemino...

 

Notizie

Per problemi di registrazione scrivere a centos (at) centos-italia (dot) org

Collegamenti

Posts Recenti

Utenti
  • Utenti in totale: 6336
  • Ultimo: merthin
Statistiche
  • Post in totale: 13083
  • Topic in totale: 2945
  • Online Oggi: 346
  • Massimi online: 9639
  • (14 Gennaio 2020, 10:20:21)
Utenti Online
Utenti: 0
Visitatori: 324
Totale: 324

Permessi

-no content-

ShoutBox!

Ultimo 5 Shout:

fzphoto

19 Febbraio 2018, 09:18:24
Ciao a tutti. Ho installato l'ultima versione di centos 7 per poter lavorare comodamente con DaVinci resolve 14. Solo che non riesco, ne a installare il programma Davinci, ne tanto meno, il driver nvidia per la scheda grafica geoforce 1080 ti. Sul web non trovo niente che mi aiuti. Premetto che sono

aner64

07 Febbraio 2018, 11:21:40
Buongiorno. Ho installato l'ultima versione di CENTOS7 aggiornata alla 7.0.4.1708. Ho bisogno di fare un restore di file da un filesystem reiserfs. CENTOS7 non ha reiserfs tra i FS e bisogna installarlo. Quando di cerca di installare kmod-reiserfs-0.0-2.el7.elrepo.x86_64.rpm escono errori per mancan
 

LonelyWolf

28 Dicembre 2017, 08:37:34
da ieri non vedo più il css è solo un problema mio?

trattore

28 Settembre 2015, 03:30:48
ma qui non c'è mai nessuno
 ;)

ivo

26 Agosto 2015, 16:01:14
Ho configurato il DHCP creato il file /etc/dhcpd.conf con il seguente contenuto
-------------------------------------------------------------------------------
ddns-update-style interim;
ignore client-updates;

authoritative;

subnet 172.16.208.96 netmask 255.255.255.240 {
    option routers      

Mostra ultimi 50