* * *
Benvenuto! Effettua l'accesso oppure registrati.
Hai perso l'e-mail di attivazione?
13 Agosto 2020, 11:29:52

Inserisci il nome utente, la password e la durata della sessione.

Links

ads

Benvenuto


Benvenuto su la Community CentOS-Italia.Org

La Community Italiana di Linux CentOS e' lieta di averti tra noi , CentOS-Italia.Org e' un risorsa di guide e forum dal principiante al sistemista senior.
Clicca qua per registrati ora

La registrazione e' gratuita e ti consente di avere pieno accesso alle risorse di CentOS-Italia.org , come uso della ricerca avanzata , le funzioni interattive del portale e visualizzare i links nei post.
Gli utenti registrati non visualizzano gli ads, quindi registrati subito se non l'hai gia fatto.

Lo staff di CentOS-Italia.Org cerca di rendere la community un posto piacevole e il piu' produttivo possibile, invitiamo quindi i nuovi utenti a leggere le regole base.
Per info o problemi di registrazione scrivere a centos (at) centos-italia.org .

Autore Topic: Problema Centos 7 Controllo LuminositÓ assente  (Letto 1539 volte)

Offline sonic86

  • Newbie
  • *
  • Post: 1
    • Mostra profilo
    • E-mail
Problema Centos 7 Controllo LuminositÓ assente
« il: 10 Febbraio 2015, 22:52:16 »
Salve a tutti, ho installato centos 7 sul mio portatile asus f502c, ma ho notato che il controllo della luminisitÓ non funziona, sia dalle impostazioni grafice sia dalla combinazione dei tasti fn+f5.
Anche da ambiente grafico sembra che non prende propio i valori.
VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09) scheda video


[root@sonicservices ~]# cat /etc/default/grub
GRUB_TIMEOUT=5
GRUB_DISTRIBUTOR="$(sed 's, release .*$,,g' /etc/system-release)"
GRUB_DEFAULT="saved acpi_osi=Linux acpi_backlight=vendor quiet"
GRUB_DISABLE_SUBMENU=true
GRUB_TERMINAL_OUTPUT="console"
GRUB_CMDLINE_LINUX="rd.lvm.lv=centos/swap vconsole.keymap=it2 vconsole.font=latarcyrheb-sun16 rd.lvm.lv=centos/root crashkernel=auto  rhgb acpi_backlight=vendor quiet"
GRUB_DISABLE_RECOVERY="true"
GRUB_CMDLINE_LINUX="clocksource=tsc"
GRUB_CMDLINE_LINUX="acpi_backlight=vendor"
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi"
[root@sonicservices ~]# cat  /sys/class/backlight/acpi_video0/brightness
2
[root@sonicservices ~]#

Queste sono tutte le prove che ho fatto. Grazie a tutti per la collaborazione

 

Notizie

Registrati ora per avere pieno accesso a tutte le risorse della community , necessaria anche per area download, i link nei post, e altre funzioni.

Collegamenti

Posts Recenti

Utenti
  • Utenti in totale: 6336
  • Ultimo: merthin
Statistiche
  • Post in totale: 13083
  • Topic in totale: 2945
  • Online Oggi: 354
  • Massimi online: 9639
  • (14 Gennaio 2020, 10:20:21)
Utenti Online
Utenti: 0
Visitatori: 355
Totale: 355

Permessi

-no content-

ShoutBox!

Ultimo 5 Shout:

fzphoto

19 Febbraio 2018, 09:18:24
Ciao a tutti. Ho installato l'ultima versione di centos 7 per poter lavorare comodamente con DaVinci resolve 14. Solo che non riesco, ne a installare il programma Davinci, ne tanto meno, il driver nvidia per la scheda grafica geoforce 1080 ti. Sul web non trovo niente che mi aiuti. Premetto che sono

aner64

07 Febbraio 2018, 11:21:40
Buongiorno. Ho installato l'ultima versione di CENTOS7 aggiornata alla 7.0.4.1708. Ho bisogno di fare un restore di file da un filesystem reiserfs. CENTOS7 non ha reiserfs tra i FS e bisogna installarlo. Quando di cerca di installare kmod-reiserfs-0.0-2.el7.elrepo.x86_64.rpm escono errori per mancan
 

LonelyWolf

28 Dicembre 2017, 08:37:34
da ieri non vedo pi¨ il css Ŕ solo un problema mio?

trattore

28 Settembre 2015, 03:30:48
ma qui non c'Ŕ mai nessuno
 ;)

ivo

26 Agosto 2015, 16:01:14
Ho configurato il DHCP creato il file /etc/dhcpd.conf con il seguente contenuto
-------------------------------------------------------------------------------
ddns-update-style interim;
ignore client-updates;

authoritative;

subnet 172.16.208.96 netmask 255.255.255.240 {
    option routers      

Mostra ultimi 50