* * *
Benvenuto! Effettua l'accesso oppure registrati.
Hai perso l'e-mail di attivazione?
13 Agosto 2020, 11:22:32

Inserisci il nome utente, la password e la durata della sessione.

Links

ads

Benvenuto


Benvenuto su la Community CentOS-Italia.Org

La Community Italiana di Linux CentOS e' lieta di averti tra noi , CentOS-Italia.Org e' un risorsa di guide e forum dal principiante al sistemista senior.
Clicca qua per registrati ora

La registrazione e' gratuita e ti consente di avere pieno accesso alle risorse di CentOS-Italia.org , come uso della ricerca avanzata , le funzioni interattive del portale e visualizzare i links nei post.
Gli utenti registrati non visualizzano gli ads, quindi registrati subito se non l'hai gia fatto.

Lo staff di CentOS-Italia.Org cerca di rendere la community un posto piacevole e il piu' produttivo possibile, invitiamo quindi i nuovi utenti a leggere le regole base.
Per info o problemi di registrazione scrivere a centos (at) centos-italia.org .

Autore Topic: Problema touchpad Sony Vaio VPCS13A7E  (Letto 3445 volte)

Offline alessandro.enri

  • Newbie
  • *
  • Post: 6
    • Mostra profilo
Problema touchpad Sony Vaio VPCS13A7E
« il: 01 Giugno 2013, 14:59:54 »
Buongiorno,

ho installato CentOS 6.4 su un sony vaio VPCS13A7E funziona tutto, tranne il touchpad che non viene rilevato e quindi non funziona. Che cosa posso provare?

Grazie,

Alessandro

Offline alessandro.enri

  • Newbie
  • *
  • Post: 6
    • Mostra profilo
[RISOLTO]Problema touchpad Sony Vaio VPCS13A7E
« Risposta #1 il: 01 Giugno 2013, 15:56:24 »
Navigando un po' in internet ho trovato la soluzione, la posto nel caso in cui qualcuno avesse il mio stesso problema:

Ho inserito nel file grub.conf che si trova nel percorso /boot/grub/ il seguente parametro i8042.nopnp=1 alla fine della riga del kernel.

per modificare il file grub.conf bisogna essere root o utilizzare sudo vi grub.conf

kernel /vmlinuz-2.6.32-358.el6.i686 ro root=/dev/mapper/vg_prova-lv_root LANG=it_IT.UTF-8 rd_NO_LUKS  KEYBOARDTYPE=pc KEYTABLE=it rd_NO_MD SYSFONT=latarcyrheb-sun16 crashkernel=auto rd_NO_DM rd_LVM_LV=vg_prova/lv_swap rd_LVM_LV=vg_prova/lv_root rhgb i8042.nopnp=1 quiet
spero di essere stato utile.

Alessandro

Offline LonelyWolf

  • Moderator
  • Hero Member
  • *****
  • Post: 1363
    • Mostra profilo
    • Traversate dei laghi
Re:Problema touchpad Sony Vaio VPCS13A7E
« Risposta #2 il: 03 Giugno 2013, 08:49:11 »
Grazie per aver condiviso la soluzione.

 

Notizie

Per problemi di registrazione scrivere a centos (at) centos-italia (dot) org

Collegamenti

Posts Recenti

Utenti
  • Utenti in totale: 6336
  • Ultimo: merthin
Statistiche
  • Post in totale: 13083
  • Topic in totale: 2945
  • Online Oggi: 346
  • Massimi online: 9639
  • (14 Gennaio 2020, 10:20:21)
Utenti Online
Utenti: 0
Visitatori: 353
Totale: 353

Permessi

-no content-

ShoutBox!

Ultimo 5 Shout:

fzphoto

19 Febbraio 2018, 09:18:24
Ciao a tutti. Ho installato l'ultima versione di centos 7 per poter lavorare comodamente con DaVinci resolve 14. Solo che non riesco, ne a installare il programma Davinci, ne tanto meno, il driver nvidia per la scheda grafica geoforce 1080 ti. Sul web non trovo niente che mi aiuti. Premetto che sono

aner64

07 Febbraio 2018, 11:21:40
Buongiorno. Ho installato l'ultima versione di CENTOS7 aggiornata alla 7.0.4.1708. Ho bisogno di fare un restore di file da un filesystem reiserfs. CENTOS7 non ha reiserfs tra i FS e bisogna installarlo. Quando di cerca di installare kmod-reiserfs-0.0-2.el7.elrepo.x86_64.rpm escono errori per mancan
 

LonelyWolf

28 Dicembre 2017, 08:37:34
da ieri non vedo pi il css solo un problema mio?

trattore

28 Settembre 2015, 03:30:48
ma qui non c' mai nessuno
 ;)

ivo

26 Agosto 2015, 16:01:14
Ho configurato il DHCP creato il file /etc/dhcpd.conf con il seguente contenuto
-------------------------------------------------------------------------------
ddns-update-style interim;
ignore client-updates;

authoritative;

subnet 172.16.208.96 netmask 255.255.255.240 {
    option routers      

Mostra ultimi 50