* * *
Benvenuto! Effettua l'accesso oppure registrati.
Hai perso l'e-mail di attivazione?
13 Agosto 2020, 09:41:45

Inserisci il nome utente, la password e la durata della sessione.

Links

ads

Benvenuto


Benvenuto su la Community CentOS-Italia.Org

La Community Italiana di Linux CentOS e' lieta di averti tra noi , CentOS-Italia.Org e' un risorsa di guide e forum dal principiante al sistemista senior.
Clicca qua per registrati ora

La registrazione e' gratuita e ti consente di avere pieno accesso alle risorse di CentOS-Italia.org , come uso della ricerca avanzata , le funzioni interattive del portale e visualizzare i links nei post.
Gli utenti registrati non visualizzano gli ads, quindi registrati subito se non l'hai gia fatto.

Lo staff di CentOS-Italia.Org cerca di rendere la community un posto piacevole e il piu' produttivo possibile, invitiamo quindi i nuovi utenti a leggere le regole base.
Per info o problemi di registrazione scrivere a centos (at) centos-italia.org .

Autore Topic: Problemi laptop HP 510  (Letto 3962 volte)

Offline Falco

  • Newbie
  • *
  • Post: 1
    • Mostra profilo
    • E-mail
Problemi laptop HP 510
« il: 16 Novembre 2009, 14:40:08 »
Salve ho installato la versione 5.4 di CentOS su un HP 510, solamente che non riesco a configurare il mio touchpad e ho qualche problemino con la libreria libcdio.so.7 che non riesco a risolvere:

Ecco cosa succede quando vado a fare "yum update" :

Loaded plugins: fastestmirror, kmod
Bad id for repo: package ntfs-3g, byte =   7
Loading mirror speeds from cached hostfile
 * addons: centos.intergenia.de
 * base: ftp-stud.fht-esslingen.de
 * centosplus: mirror.atrpms.net
 * extras: mirror.atrpms.net
 * updates: ftp-stud.fht-esslingen.de
Setting up Update Process
Resolving Dependencies
--> Running transaction check
--> Processing Dependency: libcdio.so.7 for package: libcddb
--> Processing Dependency: libcdio.so.7(CDIO_7) for package: libcddb
---> Package libcdio.i386 0:0.81-2.el5 set to be updated
--> Finished Dependency Resolution
libcddb-1.3.1-1.el5.rf.i386 from installed has depsolving problems
  --> Missing Dependency: libcdio.so.7 is needed by package libcddb-1.3.1-1.el5.rf.i386 (installed)
libcddb-1.3.1-1.el5.rf.i386 from installed has depsolving problems
  --> Missing Dependency: libcdio.so.7(CDIO_7) is needed by package libcddb-1.3.1-1.el5.rf.i386 (installed)
Error: Missing Dependency: libcdio.so.7 is needed by package libcddb-1.3.1-1.el5.rf.i386 (installed)
Error: Missing Dependency: libcdio.so.7(CDIO_7) is needed by package libcddb-1.3.1-1.el5.rf.i386 (installed)
 You could try using --skip-broken to work around the problem
 You could try running: package-cleanup --problems
                        package-cleanup --dupes
                        rpm -Va --nofiles --nodigest
The program package-cleanup is found in the yum-utils package.


Grazie in anticipo !!!!
« Ultima modifica: 16 Novembre 2009, 22:38:11 di Falco »

 

Notizie

Per un veloce Download di CentOS 6 http://mi.mirror.garr.it/mirrors/CentOS/6.4/isos/ Per una ricerca veloce su google linux http://www.google.it/linux

Collegamenti

Posts Recenti

Utenti
  • Utenti in totale: 6336
  • Ultimo: merthin
Statistiche
  • Post in totale: 13083
  • Topic in totale: 2945
  • Online Oggi: 346
  • Massimi online: 9639
  • (14 Gennaio 2020, 10:20:21)
Utenti Online
Utenti: 0
Visitatori: 336
Totale: 336

Permessi

-no content-

ShoutBox!

Ultimo 5 Shout:

fzphoto

19 Febbraio 2018, 09:18:24
Ciao a tutti. Ho installato l'ultima versione di centos 7 per poter lavorare comodamente con DaVinci resolve 14. Solo che non riesco, ne a installare il programma Davinci, ne tanto meno, il driver nvidia per la scheda grafica geoforce 1080 ti. Sul web non trovo niente che mi aiuti. Premetto che sono

aner64

07 Febbraio 2018, 11:21:40
Buongiorno. Ho installato l'ultima versione di CENTOS7 aggiornata alla 7.0.4.1708. Ho bisogno di fare un restore di file da un filesystem reiserfs. CENTOS7 non ha reiserfs tra i FS e bisogna installarlo. Quando di cerca di installare kmod-reiserfs-0.0-2.el7.elrepo.x86_64.rpm escono errori per mancan
 

LonelyWolf

28 Dicembre 2017, 08:37:34
da ieri non vedo pi il css solo un problema mio?

trattore

28 Settembre 2015, 03:30:48
ma qui non c' mai nessuno
 ;)

ivo

26 Agosto 2015, 16:01:14
Ho configurato il DHCP creato il file /etc/dhcpd.conf con il seguente contenuto
-------------------------------------------------------------------------------
ddns-update-style interim;
ignore client-updates;

authoritative;

subnet 172.16.208.96 netmask 255.255.255.240 {
    option routers      

Mostra ultimi 50