Autore Topic: problemi di rete  (Letto 5690 volte)

Offline papageno

  • Newbie
  • *
  • Post: 8
    • Mostra profilo
    • E-mail
problemi di rete
« il: 23 Giugno 2008, 17:02:47 »
Ciao,
ho dei problemi che non riesco a risolvere..
Tramite likewise ho messo a dominio una macchina con Ubuntu 8.04 su una rete Windows.
Sull'Active directory vedo correttamente la macchina con Ubuntu sopra...
Bene..
Vedevo correttamente le risorse di rete sui vari server...
Benissimo!!!
Ho provato quindi a configurare una Xerox di rete tramite cups.
Sembrava tutto ok tanto da lanciare varie stampe di prova...
le stampe non sono uscite e ho trovato il servizio di stampa (cupsys) disabilitato.
Non riuscivo a riabilitarlo (quando cliccavo su "Sblocca" si piantava tutto: ho deciso allora di formattare tutto e reinstallare il S.O daccapo...
Ho rimesso la macchian a dominio...
Da allora sono cominciati i problemi...
Innanzitutto non riesco pi a loggarmi con una utenza di dominio: appare una schermata piccola "Error" che non mi permette l'accesso...
Sebbene ho tolto e rimesso il pc a dominio, non riesco pi ad accedere alle risorse di rete: il messaggio di errore "Non possibile mostrare "smb://..." Errore: mount della condivisione Windows fallita. Selezionare un altro visualizzatore e tentare di nuovo"...
Se riavvio la macchina, ho dei problemi ad entrare con l'utenza non di dominio: mi d la stessa schermata di "Error" ma cliccando su "Ok" entro comunque...(togliendo la macchina dal dominio, entro senza problemi)....
Quando spengo la macchina, se non cerco di accere alle risorse di rete tutta fila liscio.
Se, invece, ho cercato di accedere ale risorse di rete, tra le varie righe vedo degli errori che accennano a nm_printer_...
Sul forum di Ubuntu mi stato detto che la soluzione sarebbe quella di cancellare e ricreare gli account di dominio su AD che ho usato....
Mi chiedo se installando Centos 5.1 posso aggirare il problema...
Grazie

Offline papageno

  • Newbie
  • *
  • Post: 8
    • Mostra profilo
    • E-mail
Re: problemi di rete
« Risposta #1 il: 26 Giugno 2008, 17:45:39 »
Ho rotto gli indugi e ho installato Centos 5.1...
Tramite likewise-open ho messo a macchina a dominio Windows..
Ora accedo con un utente del dominio Windows...
Vorrei sapere come fare per accedere alle cartelle dei server Windows...
Grazie

Offline dankan77

  • Moderator
  • Hero Member
  • *****
  • Post: 1365
    • Mostra profilo
    • E-mail
Re: problemi di rete
« Risposta #2 il: 26 Giugno 2008, 20:21:14 »
Come regola dovresti condividere il percorso sotto il server windows e da linuc dovresti montare la share con il protocollo nfs o cifs a seconda di come lo condividi con windows. Il mio consiglio di cercare bene con google e soprattutto di fare molta attenzione anche alla sicurezza e alle autenticazioni inquanto se non fai bene un tuning di tutti i parametri rischi che i dati passino in chiaro soprattutto quelli relativi alle autenticazioni.

Ciao

Offline papageno

  • Newbie
  • *
  • Post: 8
    • Mostra profilo
    • E-mail
Re: problemi di rete
« Risposta #3 il: 02 Luglio 2008, 10:34:46 »
Scusami,
Tramite likewise ho messo la macchina a dominio: di conseguenza, ora accedo con nomedominio\nomeutente.
Da una macchina Windows anche questa messa a dominio, con quell'utente, posso vedere determinate cartelle dei server.
Da Centos, se io vado su "Server di rete" --> Rete Windows --> dominiowindows --> server --> e clicco su un server, mi aspetto di vedere le cartelle che vedo su Windows...
Invece compare il messaggio "il contenuto della cartella non pu essere visualizzato," "Impossibile mostrare tutto il contenuto di "Rete Windows: nomeserver".
Perch?
Grazie

Offline dankan77

  • Moderator
  • Hero Member
  • *****
  • Post: 1365
    • Mostra profilo
    • E-mail
Re: problemi di rete
« Risposta #4 il: 03 Luglio 2008, 12:13:18 »
Prova a cercare nel messegges in modo da capire se vi un errore di protocollo o autenticazione o altro..


Ciao

Offline papageno

  • Newbie
  • *
  • Post: 8
    • Mostra profilo
    • E-mail
Re: problemi di rete
« Risposta #5 il: 03 Luglio 2008, 15:19:46 »
Sono andato su /var/log/messages ma non c' scritto nulla a riguardo....
« Ultima modifica: 03 Luglio 2008, 17:48:30 da papageno »

Offline dankan77

  • Moderator
  • Hero Member
  • *****
  • Post: 1365
    • Mostra profilo
    • E-mail
Re: problemi di rete
« Risposta #6 il: 04 Luglio 2008, 16:52:57 »
Bene verifica allora se c' un file di log per samba


Ciao

Offline papageno

  • Newbie
  • *
  • Post: 8
    • Mostra profilo
    • E-mail
Re: problemi di rete
« Risposta #7 il: 07 Luglio 2008, 10:51:06 »
Nonella cartella /varl/log/samba c' un file di log chiamato wb-nomemacchina.log vuoto e un file winbindd.log...
Quat'ultimo contiene delle informazioni sulla versione di winbindd ecc..

Offline papageno

  • Newbie
  • *
  • Post: 8
    • Mostra profilo
    • E-mail
Re: problemi di rete
« Risposta #8 il: 01 Settembre 2008, 10:32:05 »
Ciao a tutti e bentornati dalle vacanze...
Non c' nessuno che pu aiutarmi?
Vorrei capire perch, dopo che ho messo la macchina a dominio tramite likewise open e dopo aver effettuato l'accesso con un nome utente del dominio, non vedo le risorse condivise dei server....
Grazie

Offline papageno

  • Newbie
  • *
  • Post: 8
    • Mostra profilo
    • E-mail
Re: problemi di rete
« Risposta #9 il: 01 Settembre 2008, 16:22:12 »
Ho provato a reinstallare il S.O e a creare un nuovo account sull'active directory di windows...
Entrando in "Connetti al server" e fornendo le credenziali del nuovo account, vedo le risorse condivise del server....
Metto la macchina a dominio: entro con l'account di dominio e non vedo le risorse condivise!!!
Rientrando nell'account originaro di Centos (sempre con la macchina a dominio) se provo ad entrare nel server windows non posso vedere nulla...
questo succede anche se tolgo la macchina dal dominio!!!
Non ci capisco pi nulla..
Aiuto!!!

Offline papageno

  • Newbie
  • *
  • Post: 8
    • Mostra profilo
    • E-mail
Re: problemi di rete
« Risposta #10 il: 02 Ottobre 2008, 15:14:06 »
Ciao a tutti,
nessuno pu aiutarmi? ???