* * *
Benvenuto! Effettua l'accesso oppure registrati.
23 Giugno 2021, 16:03:32

Inserisci il nome utente, la password e la durata della sessione.

Links

ads

Benvenuto


Benvenuto su la Community CentOS-Italia.Org

La Community Italiana di Linux CentOS e' lieta di averti tra noi , CentOS-Italia.Org e' un risorsa di guide e forum dal principiante al sistemista senior.
Clicca qua per registrati ora

La registrazione e' gratuita e ti consente di avere pieno accesso alle risorse di CentOS-Italia.org , come uso della ricerca avanzata , le funzioni interattive del portale e visualizzare i links nei post.
Gli utenti registrati non visualizzano gli ads, quindi registrati subito se non l'hai gia fatto.

Lo staff di CentOS-Italia.Org cerca di rendere la community un posto piacevole e il piu' produttivo possibile, invitiamo quindi i nuovi utenti a leggere le regole base.
Per info o problemi di registrazione scrivere a centos (at) centos-italia.org .

Autore Topic: centos 7 -- 8 repository x installazione  (Letto 359 volte)

Offline cbm64

  • Jr. Member
  • **
  • Post: 26
    • Mostra profilo
centos 7 -- 8 repository x installazione
« il: 02 Giugno 2021, 17:05:19 »
buongiorno a tutti/e .
devo formattare un pc attualmente con centos 6.7 , e devo installare centos 7 oppure 8 , altrimenti chi ci segue con l'applicativo ci manda a stendere.
sembra facile. scarico le iso di centos 8 , creo cd-rom ed anche chiavetta avviabile. al momento dell'install , mi trovo bloccato su una voce che mi chiede di indicare i repository per l'install. rimango basito. non ho mai specificato nessun repository per installare centos.  provo " a naso " qualcosa, ma nessun input funziona. leggi e rileggi , un post dice che il problema e' il metodo di creazione della usb-key . rufus genera una usb-key con dei bug, mentre win32diskimager genera una usb-key corretta. in effetti e' cosi. la usb-key generata con win32diskimager non si blocca sulla parte del repository. quindi in parte ho risolto. vorrei pero' creare anche un dvd-rom avviabile, e qui mi si presenta sempre il problema del repository.  oltre a risolver questo bug, vorrei anche capire perche' accade questo.
insomma, come si esce da questo pasticcio e come si genera un dvd-rom avviabile che non si blocchi nel punto del repository ?
grazie

Offline LonelyWolf

  • Moderator
  • Hero Member
  • *****
  • Post: 1395
    • Mostra profilo
    • Traversate dei laghi
Re:centos 7 -- 8 repository x installazione
« Risposta #1 il: 08 Giugno 2021, 11:08:07 »
Scusa il ritardo ma il tempo libero scarseggia!
Stando a quanto dice Centos, per utilizzare rufus devi usare delle opzioni specifiche
Citazione
Also Rufus does not work correctly if the wrong options are chosen
Quindi i tool utilizzabili sono (sempre dal sito ufficiale):
  • Fedora LiveUSB Creator
  • Win32 Disk Imager
  • Rawrite32
  • dd for Windows.

Eccoti i riferimenti: https://wiki.centos.org/HowTos/InstallFromUSBkey

 

Notizie

CentOS-Italia.Org nasce con l'obiettivo di creare una community per la condivisione delle conoscenze nell' interesse di tutta la communita' e non come servizio al utente che cerca solo una soluzione al suo problema.

Collegamenti

Posts Recenti

Utenti
  • Utenti in totale: 5958
  • Ultimo: Sina
Statistiche
  • Post in totale: 13163
  • Topic in totale: 2963
  • Online Oggi: 315
  • Massimi online: 9639
  • (14 Gennaio 2020, 10:20:21)
Utenti Online
Utenti: 0
Visitatori: 147
Totale: 147

Permessi

-no content-

ShoutBox!

Ultimo 5 Shout:

fzphoto

19 Febbraio 2018, 09:18:24
Ciao a tutti. Ho installato l'ultima versione di centos 7 per poter lavorare comodamente con DaVinci resolve 14. Solo che non riesco, ne a installare il programma Davinci, ne tanto meno, il driver nvidia per la scheda grafica geoforce 1080 ti. Sul web non trovo niente che mi aiuti. Premetto che sono

aner64

07 Febbraio 2018, 11:21:40
Buongiorno. Ho installato l'ultima versione di CENTOS7 aggiornata alla 7.0.4.1708. Ho bisogno di fare un restore di file da un filesystem reiserfs. CENTOS7 non ha reiserfs tra i FS e bisogna installarlo. Quando di cerca di installare kmod-reiserfs-0.0-2.el7.elrepo.x86_64.rpm escono errori per mancan
 

LonelyWolf

28 Dicembre 2017, 08:37:34
da ieri non vedo pi il css solo un problema mio?

trattore

28 Settembre 2015, 03:30:48
ma qui non c' mai nessuno
 ;)

ivo

26 Agosto 2015, 16:01:14
Ho configurato il DHCP creato il file /etc/dhcpd.conf con il seguente contenuto
-------------------------------------------------------------------------------
ddns-update-style interim;
ignore client-updates;

authoritative;

subnet 172.16.208.96 netmask 255.255.255.240 {
    option routers      

Mostra ultimi 50