Autore Topic: Linux Integration Services per Hyper-View  (Letto 3084 volte)

Offline nicolacervo

  • Newbie
  • *
  • Post: 4
    • Mostra profilo
Linux Integration Services per Hyper-View
« il: 19 Ottobre 2012, 15:13:09 »
Ciao a tutti, sono nuovo, ho trovato questo forum dopo un pò di ricerca perchè ho un problema. Ho un server Fujitsu TX300-S6 con windows server 2008 enterprise R2 -a 64bit, su cui gira Hyper-View, ho una macchina virtuale che uso come server di posta Zimbra che ha come OS CentOs 5.8. a suo tempo avevo installato i Linux Integration Services per Hyper-View alla versione 2.1...ora ho visto che per lo stesso Os è uscita la versione 3.4 moooltoo più completa...la mia domanda è questa: posso aggiornare quella che già ho senza troppi casini seguendo semplicemente la guida di installazione microsoft o rischio di incasinarmi la vita? vi attendo numerosi..grazie mille in anticipo!!!

Offline dankan77

  • Moderator
  • Hero Member
  • *****
  • Post: 1365
    • Mostra profilo
    • E-mail
Re: Linux Integration Services per Hyper-View
« Risposta #1 il: 19 Ottobre 2012, 16:03:48 »
Ciao nicolacervo e benvenuto,
parliamo di mondo microsoft e quindi possiamo dirti veramente poco a riguardo .
Purtroppo non hai indicato link relativo alla documentazione in tuo possesso pertanto non possiamo valutare la bontà della procedura di aggiornamento lato linux.
Ad ogni modo CentOS sconsiglia vivamente l'upgrade da 5 a 6 e consiglia un installazione fresh (pulita)
http://wiki.centos.org/HowTos/MigrationGuide


Ciao

Offline nicolacervo

  • Newbie
  • *
  • Post: 4
    • Mostra profilo
Re: Linux Integration Services per Hyper-View
« Risposta #2 il: 19 Ottobre 2012, 16:13:47 »
ciao e grazie per la rapida risposta. scusa ma mi sto affacciando da poco sul mondo CentOs, vengo da Ubuntu...la documentazione a cui mi riferisco è questa: http://blogs.technet.com/b/italy/archive/2012/09/19/linux-integration-services-3-4-per-hyper-v.aspx

io non voglio passare da CentOS 5.8 a 6, voglio tenere la versione 5.8 ma aggiornare i driver di integrazione dalla versione 2.1 che ho ora alla versione 3.4 come da documentazione, ma non so se così facendo perderei la configurazione attuale o se si aggiornerebbero i driver senza problemi. nel caso non riusciate a rispondermi clonerò la macchina virtuale e proverò l'aggiornamento postandovi poi il risultato così da ampliare la conoscenza di tutti noi  :D. resto a disposizione di suggerimenti o domande...grazie a tutti intanto.