* * *
Benvenuto! Effettua l'accesso oppure registrati.
19 Aprile 2021, 15:20:58

Inserisci il nome utente, la password e la durata della sessione.

Links

ads

Benvenuto


Benvenuto su la Community CentOS-Italia.Org

La Community Italiana di Linux CentOS e' lieta di averti tra noi , CentOS-Italia.Org e' un risorsa di guide e forum dal principiante al sistemista senior.
Clicca qua per registrati ora

La registrazione e' gratuita e ti consente di avere pieno accesso alle risorse di CentOS-Italia.org , come uso della ricerca avanzata , le funzioni interattive del portale e visualizzare i links nei post.
Gli utenti registrati non visualizzano gli ads, quindi registrati subito se non l'hai gia fatto.

Lo staff di CentOS-Italia.Org cerca di rendere la community un posto piacevole e il piu' produttivo possibile, invitiamo quindi i nuovi utenti a leggere le regole base.
Per info o problemi di registrazione scrivere a centos (at) centos-italia.org .

Sondaggio

Problemi di skype

Soluzioni skype
0 (0%)
Soluzioni java
1 (100%)

Totale votanti: 1

Autore Topic: I soliti problemi  (Letto 2960 volte)

Offline gino

  • Jr. Member
  • **
  • Post: 28
    • Mostra profilo
    • E-mail
I soliti problemi
« il: 12 Aprile 2011, 11:39:45 »
Ho installato Centos 5.6 X32 bit con KDE e mi si ripresentano i soliti problemi che non sono mai riuscito a risolvere nelle precedenti versioni: Non capisco il perché...
1) Non riesco a installare Skype: le ho provate tutte! Se scarico e poi installo lo skype di Fedora, mi dice che ci vogliono un sacco di dipendenze...
2) Non riesco a installare Java6 e i suoi plugin che mi servono per giocare a scacchi on line: ho provato a seguire le instruzioni per file .rpm, che sono nel sito di scaricamento Java, ma poi non funziona!...
Poi ci sono altri problemi, come l'audio per es., che alle volte funziona e altre volte no!
Se c'è qualche anima buona che mi dà una mano a risolvere, altrimenti penso che lascierò perdere ancora una volta Centos. Speriamo in bene.
Grazie.
Gino  

Offline kernel

  • Moderator
  • Hero Member
  • *****
  • Post: 636
    • Mostra profilo
    • Centos Italia
Re: I soliti problemi
« Risposta #1 il: 12 Aprile 2011, 12:09:55 »
Hai fatto i backup oggi ? CentOS la classe linux superiore www.centos-italia.org - Se il tuo problema e' stato risolto, per favore comunicacelo e condiviti la conoscenza.

Offline gino

  • Jr. Member
  • **
  • Post: 28
    • Mostra profilo
    • E-mail
Re: I soliti problemi
« Risposta #2 il: 12 Aprile 2011, 16:43:16 »
Grazie, kernel, della risposta.
Per skype ho seguito il link che mi hai suggerito ed ho capito che dovevo prima installare il repository "rpmforge". Dopo avere installato rpmforge ho seguito la guida e skype si è installato. Però quando lo lancio non si apre!-- clicco sull'icona formata sul desktop e sta lì..lavora.., lavora..., ma non si apre! Forse mancano dei plugin?!... Non so cosa fare.
Per quanro riguarda l'installazione di java6 ho provato e riprovato a seguire le guida che mi hai linkato, ma senza successo...Anche qui non so e non capisco dove sbaglio.
Ma non esiste un comando (come in debian) per installare dalla console?
Grazie.
Gino

Offline LonelyWolf

  • Moderator
  • Hero Member
  • *****
  • Post: 1392
    • Mostra profilo
    • Traversate dei laghi
Re: I soliti problemi
« Risposta #3 il: 13 Aprile 2011, 12:00:20 »
....
Ma non esiste un comando (come in debian) per installare dalla console?
Grazie.
Gino

yum per la ricerca/installazione (man yum opzioni complete)

Prova dalla shell java -v o which java (which jre) per verificare se è installato e/o quale versione.

Offline gino

  • Jr. Member
  • **
  • Post: 28
    • Mostra profilo
    • E-mail
Re: I soliti problemi
« Risposta #4 il: 13 Aprile 2011, 14:18:20 »
Grazie, LonelyWolf, della risposta.
Ti posto i risultati tutti che mi hai richiesto:

[gino@localhost ~]$ java -v
Unrecognized option: -v
Could not create the Java virtual machine.

[gino@localhost ~]$ which java
/usr/bin/java

[gino@localhost ~]$ which jre
/usr/bin/which: no jre in (/usr/lib/qt-3.3/bin:/usr/kerberos/bin:/usr/local/bin:/usr/bin:/bin:/usr/X11R6/bin:/home/gino/bin)
[gino@localhost ~]$

Cosa significa tutto questo? Io avevo provato a installare java scaricando il file rpm autoestraente, ma alla fine ho trovato diffilcoltà a concludere... Per cui non so se è stato installato realmente. Comunque in firefox non riesco a giocare a scacchi on line, poiché mi dice che è necessario prima installare Java Virtual Machine.
Come risolvere?
Gino


Offline LonelyWolf

  • Moderator
  • Hero Member
  • *****
  • Post: 1392
    • Mostra profilo
    • Traversate dei laghi
Re: I soliti problemi
« Risposta #5 il: 13 Aprile 2011, 21:04:09 »
Hai installato java.
Per firefox bisogna fare un link simbolico, al m omento non ricordo dove, ma se cerchi con google lo trovi.

Offline smeserver

  • Hero Member
  • *****
  • Post: 1313
    • Mostra profilo
Re: I soliti problemi
« Risposta #6 il: 13 Aprile 2011, 22:51:48 »
Grazie, kernel, della risposta.
Per skype ho seguito il link che mi hai suggerito ed ho capito che dovevo prima installare il repository "rpmforge". Dopo avere installato rpmforge ho seguito la guida e skype si è installato. Però quando lo lancio non si apre!-- clicco sull'icona formata sul desktop e sta lì..lavora.., lavora..., ma non si apre! Forse mancano dei plugin?!... Non so cosa fare.

apri un terminale e lancia a mano il programma.. dovresti avere in output eventuali errori

in linea generale, controlla sempre i log in /var/log, soprattutto il file messages; li puoi trovare spunti interessanti per diagnosticare il problema

Offline LonelyWolf

  • Moderator
  • Hero Member
  • *****
  • Post: 1392
    • Mostra profilo
    • Traversate dei laghi
Re: I soliti problemi
« Risposta #7 il: 14 Aprile 2011, 12:17:50 »
Ecco, queste indicazioni mi sembrano abbastanza chiare:
http://www.studiocomi.it/blog/?p=252

Scusa se "ti mando fuori", ma non uso interfaccia grafica sui server e solo lì ho centos!

 

Notizie

NON REGISTRATEVI CON EMAIL HOTMAIL/LIVE/OUTLOOK SPESSO NON ARRIVANO LE MAIL

Collegamenti

Posts Recenti

Utenti
  • Utenti in totale: 5959
  • Ultimo: Sina
Statistiche
  • Post in totale: 13156
  • Topic in totale: 2961
  • Online Oggi: 170
  • Massimi online: 9639
  • (14 Gennaio 2020, 10:20:21)
Utenti Online
Utenti: 0
Visitatori: 141
Totale: 141

Permessi

-no content-

ShoutBox!

Ultimo 5 Shout:

fzphoto

19 Febbraio 2018, 09:18:24
Ciao a tutti. Ho installato l'ultima versione di centos 7 per poter lavorare comodamente con DaVinci resolve 14. Solo che non riesco, ne a installare il programma Davinci, ne tanto meno, il driver nvidia per la scheda grafica geoforce 1080 ti. Sul web non trovo niente che mi aiuti. Premetto che sono

aner64

07 Febbraio 2018, 11:21:40
Buongiorno. Ho installato l'ultima versione di CENTOS7 aggiornata alla 7.0.4.1708. Ho bisogno di fare un restore di file da un filesystem reiserfs. CENTOS7 non ha reiserfs tra i FS e bisogna installarlo. Quando di cerca di installare kmod-reiserfs-0.0-2.el7.elrepo.x86_64.rpm escono errori per mancan
 

LonelyWolf

28 Dicembre 2017, 08:37:34
da ieri non vedo più il css è solo un problema mio?

trattore

28 Settembre 2015, 03:30:48
ma qui non c'è mai nessuno
 ;)

ivo

26 Agosto 2015, 16:01:14
Ho configurato il DHCP creato il file /etc/dhcpd.conf con il seguente contenuto
-------------------------------------------------------------------------------
ddns-update-style interim;
ignore client-updates;

authoritative;

subnet 172.16.208.96 netmask 255.255.255.240 {
    option routers      

Mostra ultimi 50