Autore Topic: Installazione di Centos 6.4 su IBM xSeries .....Aiuto....  (Letto 4947 volte)

Offline Alessandro_CTT

  • Newbie
  • *
  • Post: 7
    • Mostra profilo
Premetto che sono estraneo al mondo Linux, dovrei provare ad installare Centos su un server IBM Xseries 206m.

Il Server è provvisto di controller adaptec AIC9504w e due dischi SAS da 73gb il tutto configurato in RAID1.

Ho scaricato la versione minimale di CentoS 6.4 e tutto procede bene fino alla fine dell'installazione, con tanto di "Congratulazioni" finali.

Purtroppo al riavvio ad un certo punto mi appare un "bellissimo"
 
Kernel Panic - not syncing: Attempted to kill init!
Pid: 1, comm: init Not Tainted 2.6.32-358.e16.x86_64 #1
Call Trace:
[<ffffffff8150cfc8>] ? panic+0xa7/0x16f
[<ffffffff81073ae2>] ? do_exit +0x862/0x870
[<ffffffff81182885>] ? fput+0x25/0x30
[<ffffffff81073b40>] ? do_group_exit+0x58/0xd0
[<ffffffff81073bd7>] ? sys_exit_group+0x17/0x20
[<ffffffff8100b072>] ? system_call_fastpath+0x16/0x1b
panic occurred. switching back to text console

e rimane tutto fermo li costringendomi al riavvio manuale.....

Ho provato vari parametri durante l'installazione ma ottengo sempre il solito risultato..

Qualcuno mi può aiutare?

Grazie

Offline divagazioni

  • Jr. Member
  • **
  • Post: 25
    • Mostra profilo
Re:Installazione di Centos 6.4 su IBM xSeries .....Aiuto....
« Risposta #1 il: 28 Marzo 2013, 23:18:39 »
mmm... è una macchina parecchio vecchia quella per la 6.4 - secondo me. io credo di averne installate un paio quando in circolo c'era la 4.2 o la 4.3.

che cpu monta la tua? io mi ricordo che poteva montare o un pentium4 o una delle prime versioni xeon, ma non mi sembra che fosse a 64 bit.
ora, dal tuo post, sembra proprio che tu abbia usato la versione a 64 bit. io ci riproverei con la 32bit e qualora non funzionasse, downgraderei ad una 5.6 o una 5.4

facci sapere,
ciao

Offline Alessandro_CTT

  • Newbie
  • *
  • Post: 7
    • Mostra profilo
Re:Installazione di Centos 6.4 su IBM xSeries .....Aiuto....
« Risposta #2 il: 28 Marzo 2013, 23:39:50 »
Monta un P4 da 3Ghz ........... dovrebbe supportare i 64bit, cmq è un dubbio che domani in ufficio vedo di risolvere.....

vi faccio sapere....
grazie

Offline Alessandro_CTT

  • Newbie
  • *
  • Post: 7
    • Mostra profilo
Re:Installazione di Centos 6.4 su IBM xSeries .....Aiuto....
« Risposta #3 il: 29 Marzo 2013, 07:22:22 »
confermo,  supporta x64

"The single-core Pentium 4 processor is designed with 1MB or 2MB (model-specific) of L2 cache, a leading-edge 800MHz front-side bus (FSB), 64-bit extensions (EM64T) and Hyper-Threading Technology,"

Offline smeserver

  • Hero Member
  • *****
  • Post: 1313
    • Mostra profilo
Re:Installazione di Centos 6.4 su IBM xSeries .....Aiuto....
« Risposta #4 il: 29 Marzo 2013, 09:15:56 »
lascerei perdere i 64bit e riproverei con i 32.. anche perchè, ai fini pratici,  a meno che tu non abbia tonnellate di ram e voglia far fare compiti molto gravosi ad una macchina vecchia e poco dotata di cpu, non ti cambia assolutamente nulla

Offline Alessandro_CTT

  • Newbie
  • *
  • Post: 7
    • Mostra profilo
Re:Installazione di Centos 6.4 su IBM xSeries .....Aiuto....
« Risposta #5 il: 29 Marzo 2013, 14:00:16 »
Purtroppo sono obbligato ad usare x64. Questa è una prova che, se andrà a buon fine, vedrà l'utilizzo di programmi a 64bit. Quindi se riesco a farlo funzionare così andiamo avanti, in caso negativo abbandoniamo il progetto e cambiamo direzione...

Ho letto in giro che esiste un bug sulla 6.4 che causa errori simile al mio, sto scaricando versioni precedenti per vedere se cambia qualcosa.....

Offline Alessandro_CTT

  • Newbie
  • *
  • Post: 7
    • Mostra profilo
Re:Installazione di Centos 6.4 su IBM xSeries .....Aiuto....
« Risposta #6 il: 29 Marzo 2013, 15:09:04 »
Problema risolto, o meglio il problema non sussiste più............

La macchina ha un disco sas rotto e quindi non avendone altri disponibili salta tutto il progetto........

Grazie cmq per il supporto......

Offline smeserver

  • Hero Member
  • *****
  • Post: 1313
    • Mostra profilo
Re:Installazione di Centos 6.4 su IBM xSeries .....Aiuto....
« Risposta #7 il: 29 Marzo 2013, 15:20:05 »
se l'intero progetto salta per un disco sas rotto....

Offline Alessandro_CTT

  • Newbie
  • *
  • Post: 7
    • Mostra profilo
Re:Installazione di Centos 6.4 su IBM xSeries .....Aiuto....
« Risposta #8 il: 29 Marzo 2013, 16:40:34 »
si trattava di riutilizzare per altri usi una macchina dismessa.

Offline dankan77

  • Moderator
  • Hero Member
  • *****
  • Post: 1365
    • Mostra profilo
    • E-mail
Re:Installazione di Centos 6.4 su IBM xSeries .....Aiuto....
« Risposta #9 il: 10 Aprile 2013, 14:56:03 »
Ciao Alessandro,
per le prossime volte puoi usare l'hcl di redhat : https://hardware.redhat.com/list.cgi?product=Red+Hat+Hardware+Certification&quicksearch=IBM+Xseries+206m

Ovviamente come suggerito da divagazioni è una macchina molto vecchia pertanto l'HCL non ti aiuta particolarmente e devi andare di test.

P.S.
Avete dismesso una sola macchina ? Di solito vanno almeno in coppia... occhio che magari qualche disco sas lo recuperi ed il tema ritorna in auge.

Ciao