Autore Topic: Lenovo R61  (Letto 4760 volte)

Offline cave.block9

  • Newbie
  • *
  • Post: 8
    • Mostra profilo
    • E-mail
Lenovo R61
« il: 02 Maggio 2008, 23:50:15 »
La ditta mi ha fornito il laptop in oggetto, che è dotato di una scheda grafica nVIDIA Quadro NVS 140M. Ho installato Centos5.1, aggiornato il sistema e installato i driver proprietari, ma non sono riuscito a far partire X. Ho avuto poco tempo a disposizione perchè dovevo riconsegnare il vecchio pc e avevo tutti i miei dati da trasferire, quindi ho installato  ubuntu 8.04. Ora non posso fare ulteriori prove, sapete di altri con questo problema?
Grazie ciao. 

Offline kernel

  • Moderator
  • Hero Member
  • *****
  • Post: 636
    • Mostra profilo
    • Centos Italia
Re: Lenovo R61
« Risposta #1 il: 03 Maggio 2008, 12:49:19 »
come hai installato il driver nvidia?

usa le repo di atrpms hanno diverse versioni del driver nvidia , inizia a provare gli ultimi 169 , fai risolvere a yum le dipendenze riavvia e vedi se va .
se i 169 non vanno prova la versione meno recente che trovi sempre su atrpms
Hai fatto i backup oggi ? CentOS la classe linux superiore www.centos-italia.org - Se il tuo problema e' stato risolto, per favore comunicacelo e condiviti la conoscenza.

Offline cave.block9

  • Newbie
  • *
  • Post: 8
    • Mostra profilo
    • E-mail
Re: Lenovo R61
« Risposta #2 il: 03 Maggio 2008, 18:50:10 »
Il driver, che ho scaricato dal sito nVIDIA, l'ho installato con:
# sh NVIDIA-linux-x86-96.43.05-pkg1.run

adesso ho visto che sul sito c'è anche il 169.12 e poi provo con atrpms grazie mille.

Offline kernel

  • Moderator
  • Hero Member
  • *****
  • Post: 636
    • Mostra profilo
    • Centos Italia
Re: Lenovo R61
« Risposta #3 il: 03 Maggio 2008, 19:54:58 »
credo propio che nvidia quadro non si supportata con i driver 96 , ma sicuramente con i 169 ...

ciao e benvenuto nella community  :) :)
Hai fatto i backup oggi ? CentOS la classe linux superiore www.centos-italia.org - Se il tuo problema e' stato risolto, per favore comunicacelo e condiviti la conoscenza.

Offline cave.block9

  • Newbie
  • *
  • Post: 8
    • Mostra profilo
    • E-mail
Re: Lenovo R61
« Risposta #4 il: 04 Maggio 2008, 10:19:59 »
infatti, adesso funziona correttamente grazie mille kernel