* * *
Benvenuto! Effettua l'accesso oppure registrati.
Hai perso l'e-mail di attivazione?
22 Ottobre 2019, 01:15:31

Inserisci il nome utente, la password e la durata della sessione.

Links

ads

Benvenuto


Benvenuto su la Community CentOS-Italia.Org

La Community Italiana di Linux CentOS e' lieta di averti tra noi , CentOS-Italia.Org e' un risorsa di guide e forum dal principiante al sistemista senior.
Clicca qua per registrati ora

La registrazione e' gratuita e ti consente di avere pieno accesso alle risorse di CentOS-Italia.org , come uso della ricerca avanzata , le funzioni interattive del portale e visualizzare i links nei post.
Gli utenti registrati non visualizzano gli ads, quindi registrati subito se non l'hai gia fatto.

Lo staff di CentOS-Italia.Org cerca di rendere la community un posto piacevole e il piu' produttivo possibile, invitiamo quindi i nuovi utenti a leggere le regole base.
Per info o problemi di registrazione scrivere a centos (at) centos-italia.org .

Autore Topic: Problemi con grafica  (Letto 2215 volte)

Offline Roby67

  • Newbie
  • *
  • Post: 3
    • Mostra profilo
    • E-mail
Problemi con grafica
« il: 17 Settembre 2013, 09:36:31 »
Buongiorno, ho installato una versione centos 4, e ho dei problemi con la grafica di gnome , il problema e' nel file di configurazione
 i18n , purtroppo devo mantenere questa configurazione per un applicativo. (ho provato a cambiare LANG e funziona tutto)

LANG="it_IT@euro"
SUPPORTED="it_IT.@euro:it_IT:it"
SYSFONT="lat0-sun16"

Qualche suggerimento ? grazie

Offline smeserver

  • Hero Member
  • *****
  • Post: 1313
    • Mostra profilo
Re:Problemi con grafica
« Risposta #1 il: 18 Settembre 2013, 09:44:47 »
e che problemi hai? che errori?

Offline Roby67

  • Newbie
  • *
  • Post: 3
    • Mostra profilo
    • E-mail
Re:Problemi con grafica
« Risposta #2 il: 18 Settembre 2013, 13:41:43 »
spesso rimane la maschera completamente blu del desktop e non escono le icone, oppure quando parte regolarmente, se fai doppio click su un icona si apre la cornice ma non il contenuto.


Grazie

Offline smeserver

  • Hero Member
  • *****
  • Post: 1313
    • Mostra profilo
Re:Problemi con grafica
« Risposta #3 il: 18 Settembre 2013, 14:06:56 »
E questo come si collega a quella impostazione?

Offline Roby67

  • Newbie
  • *
  • Post: 3
    • Mostra profilo
    • E-mail
Re:Problemi con grafica
« Risposta #4 il: 18 Settembre 2013, 17:13:24 »
impostando

LANG="it_IT.UTF-8"

nel file i18n

il sistema e' perfetto, non so spiegarti la relazione tra le due cose.

Grazie.

 

Notizie

Per un veloce Download di CentOS 6 http://mi.mirror.garr.it/mirrors/CentOS/6.4/isos/ Per una ricerca veloce su google linux http://www.google.it/linux

Collegamenti

Posts Recenti

Utenti
  • Utenti in totale: 6291
  • Ultimo: brux
Statistiche
  • Post in totale: 13029
  • Topic in totale: 2923
  • Online Oggi: 259
  • Massimi online: 975
  • (03 Novembre 2018, 08:19:28)
Utenti Online
Utenti: 0
Visitatori: 263
Totale: 263

Permessi

-no content-

ShoutBox!

Ultimo 5 Shout:

fzphoto

19 Febbraio 2018, 09:18:24
Ciao a tutti. Ho installato l'ultima versione di centos 7 per poter lavorare comodamente con DaVinci resolve 14. Solo che non riesco, ne a installare il programma Davinci, ne tanto meno, il driver nvidia per la scheda grafica geoforce 1080 ti. Sul web non trovo niente che mi aiuti. Premetto che sono

aner64

07 Febbraio 2018, 11:21:40
Buongiorno. Ho installato l'ultima versione di CENTOS7 aggiornata alla 7.0.4.1708. Ho bisogno di fare un restore di file da un filesystem reiserfs. CENTOS7 non ha reiserfs tra i FS e bisogna installarlo. Quando di cerca di installare kmod-reiserfs-0.0-2.el7.elrepo.x86_64.rpm escono errori per mancan
 

LonelyWolf

28 Dicembre 2017, 08:37:34
da ieri non vedo pi il css solo un problema mio?

trattore

28 Settembre 2015, 03:30:48
ma qui non c' mai nessuno
 ;)

ivo

26 Agosto 2015, 16:01:14
Ho configurato il DHCP creato il file /etc/dhcpd.conf con il seguente contenuto
-------------------------------------------------------------------------------
ddns-update-style interim;
ignore client-updates;

authoritative;

subnet 172.16.208.96 netmask 255.255.255.240 {
    option routers      

Mostra ultimi 50