Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - G3rt

Pagine: [1]
1
Allora, dopo una ricerca in rete, sembra essere un bug di mysql-workbench nella sua ultima versione. Il bug è stato riscontrato da diversi utenti su piattaforme diverse, comunque trovate una valida soluzione qui:
https://bugs.mysql.com/bug.php?id=87380

Riassumo come risolvere il problema (a me è andata benone):

0] ho disinstallato la mysql-workbench-community-6.3.9-1.el7.x86_64
1] ho fatto il download della precedente versione mysql-workbench-community-6.3.8-1.el7 e l'ho insallata
2] per evitare gli upgrade in fase di aggiornamento ho:
    - installato il plugin versionlock di yum ed ho inserito nella lista la versione di mysql-workbench appena installata:
      # yum install yum-plugin-versionlock
      # yum versionlock mysql-workbench-community-6.3.8-1.el7.*

Questo è quanto.
Un saluto a tutti.

//gert

2
... spero possa aiutare, riporto alcune altre specifiche dell'errore:

mysql-workbench-community crash
mysql-workbench-bin killed by SIGSEGV

Nome: mysql-workbench-community
Versione: mysql-workbench-community-6.3.9-1.el7

ABRT Server: https://retrace.fedoraproject.org/faf/reports/bthash/876add38c1135c75ca9f88672362d3383b72cfbf

Grazie!

3
Salve,
dopo aver effettuato un update di CentOS-7, non riesco più a far partire mysql-workbench.
Nel lanciare il comando "sudo mysql-workbench" da shell ottengo il seguene avviso:

Gtk-Message: GtkDialog mapped without a transient parent. This is discouraged.

Segue una lunga schermata con molti altri messaggi ma non riesco a postarla qui perché troppo lunga.
Dopodiché non c'è verso di far partire mysql-workbench, pienamente funzionante fino a prima degli aggiornamenti.

Per cortesia, c'è qualcuno che ha idea di cosa potrebbe essere accaduto?

Grazie!!

4
Software / Aggiornamenti sistema bloccati
« il: 22 Settembre 2017, 16:44:38 »
Salve,
sono novo in CentOS, sto avendo problemi nell'aggiornamento del sistema. Sia attraverso il comando "sudo yum update --skip-broken" sia attraverso yumext, quando cerco di effettuare gli aggiornamenti non riesco a completare l'operazione.
Il sistema mi indica i seguenti problemi:

Errori in Risoluzione Dipendenze:

Pacchetto: flatpak-libs-0.8.7-1.el7.x86_64 (base)
    Richiede: flatpak(x86-64) = 0.8.7-1.el7
    Installato: flatpak-0.9.7-1.el7.centos.x86_64 (@amigadave-flatpak-epel7)
        flatpak(x86-64) = 0.9.7-1.el7.centos
    Disponibile: flatpak-0.8.7-1.el7.x86_64 (base)
        flatpak(x86-64) = 0.8.7-1.el7Pacchetto: libgpod-0.8.3-14.el7.x86_64 (@epel)
    Richiede: libusbmuxd.so.2()(64bit)
    Rimozione in corso: usbmuxd-1.0.8-11.el7.x86_64 (@anaconda)
        libusbmuxd.so.2()(64bit)
    Reso obsoleto da: usbmuxd-1.1.0-1.el7.x86_64 (base)
        Non trovato
    Aggiornato da: usbmuxd-1.1.0-1.el7.x86_64 (base)
        Non trovatoPacchetto: libgpod-0.8.3-14.el7.x86_64 (@epel)
    Richiede: libplist.so.1()(64bit)
    Rimozione in corso: libplist-1.10-4.el7.x86_64 (@anaconda)
        libplist.so.1()(64bit)
    Aggiornato da: libplist-1.12-3.el7.x86_64 (base)
       ~libplist.so.3()(64bit)Pacchetto: usbguard-applet-qt-0.6.2-1.el7.x86_64 (@epel)
    Richiede: usbguard = 0.6.2-1.el7
    Rimozione in corso: usbguard-0.6.2-1.el7.x86_64 (@epel)
        usbguard = 0.6.2-1.el7
    Aggiornato da: usbguard-0.7.0-3.el7.x86_64 (base)
        usbguard = 0.7.0-3.el7Pacchetto: libgpod-0.8.3-14.el7.x86_64 (@epel)
    Richiede: libimobiledevice.so.4()(64bit)
    Rimozione in corso: libimobiledevice-1.1.5-6.el7.x86_64 (@anaconda)
        libimobiledevice.so.4()(64bit)
    Aggiornato da: libimobiledevice-1.2.0-1.el7.x86_64 (base)
       ~libimobiledevice.so.6()(64bit)

Per cortesia, qualcuno può aiutrarmi a risolvere?
Grazie!!

Pagine: [1]