Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - black_jad

Pagine: [1]
1
Problemi di Installazione / Re:applicare patch su kernel
« il: 05 Dicembre 2013, 17:44:47 »
purtroppo non esiste alcun modulo saref,tutto il resto del mondo ipsec caricato nel kernel.
Il problema cmq la versione di openswan 2.6.32,dall 2.6.38 sembra non avere pi il problema,da sorgente centos da errori,redhat usa una versione buggata e si ostina a tenerla,non c' via d'uscita con centos/rhel 6

2
Problemi di Installazione / Re:applicare patch su kernel
« il: 04 Dicembre 2013, 18:30:05 »
Provato ma su saref il problema permane
SAref kernel support                                           [N/A]

3
Problemi di Installazione / Re:applicare patch su kernel
« il: 04 Dicembre 2013, 15:26:51 »
il kernel eseguito giusto ma probabilemente non include la patch
il mio problema dato da openswan alla verifica di ipsec ho
SAref kernel support                                           [N/A]
dalle ricerche fatte per abilitare devo eseguire la patch
https://github.com/libreswan/libreswan/issues/6.
Il problema esattamente questo opensawn configurato parte la connessione ipsec ma non riesco a pingare alcun client
tra le veriche c' anche questa stringa:
policy: PSK+ENCRYPT+TUNNEL+PFS+UP+IKEv2ALLOW+SAREFTRACK+lK                                                                                  OD+rKOD; prio: 32,24; interface: eth2;
il punto che il saref su centos ha un problema per cui potrebbe non inoltrare correttamente dei pacchetti.
Ho provato a configurare i parametri ipsec su una pfsense ed entro senza problemi sull'altra rete,ma tra cisco e centos non riesco a uscirne fuori,eppure la connessione stabilita.

000 #2: "myipsec":500 STATE_QUICK_I2 (sent QI2, IPsec SA established); EVEN                                                                                     T_SA_REPLACE in 19357s; newest IPSEC; eroute owner; isakmp#1; idle; import:admin                                                                                      initiate



4
Problemi di Installazione / Re:applicare patch su kernel
« il: 04 Dicembre 2013, 12:59:05 »
aggiornato ma il problema del saref rimane devo mettere la patch

5
Problemi di Installazione / applicare patch su kernel
« il: 02 Dicembre 2013, 12:41:17 »
Devo ricompilare il kernel e infilarci dentro la saref patch per ipsec ma non trovo una soluzione sul come fare,ho la guida per ricompilare la patch ma non capisco a che punto e come mettere la patch.
la guida per ricompilare
http://wiki.centos.org/HowTos/Custom_Kernel
la patch invece
https://github.com/libreswan/libreswan/issues/6
devo applicarla ma non capisco in che directory devo stare e che comando dare

6
Networking / Re: Centos 6.2 Virtualizzato e SAMBA
« il: 24 Giugno 2012, 11:00:03 »
prova a buttare giu le regole di iptables e vedei come si comporta

7
Networking / Re: Openvpn e routing
« il: 22 Giugno 2012, 16:34:14 »
la regola stata implementata ma non va
il server vpn ha come indirizzo ip 192.168.3.251 (eth0)  con gateway 192.168.3.10 (Router Vigor2700 series) e 10.3.0.1(tun0)
la mia intenzione sarebbe far arrivare i client (10.3.0.X)fouri dalla sede nelle rete interna con classe 192.168.2.X

8
Networking / Openvpn e routing
« il: 20 Giugno 2012, 12:24:14 »
Salve a tutti,
ho un problema di routing tramite openvpn
la mia rete interna con classe 192.168.2.0 e la vpn 10.3.0.0,
dovrei fare in modo che i client collegati in vpn con indirizzi 10.3.0.X arrivino sul server samba con ip 192.168.2.2
Ho provato a impostare
push route "192.168.2.0 netmask 255.255.255.0"
sul file server.conf ma non va la rete locale aziendale non visible ai client openvpn

questa la situazione:

gateway                     192.168.2.10        su eth0
server vpn                   10.3.0.1              su tun0


questo l'output di route:


Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
192.168.2.0     10.3.0.2        255.255.255.255 UGH   0      0        0 tun0
10.3.0.2        *               255.255.255.255 UH    0      0        0 tun0
192.168.2.0     *               255.255.255.0   U     0      0        0 eth0
10.3.0.0        10.3.0.2        255.255.255.0   UG    0      0        0 tun0
169.254.0.0     *               255.255.0.0     U     0      0        0 eth0
default         my.router       0.0.0.0         UG    0      0        0 eth0


il forward dei pacchetti abilitato e il firewall accetta tutto



9
Networking / forward su VM esxi centos 5.4
« il: 07 Ottobre 2011, 12:03:31 »
ho qualche problema con il forward dei pacchetti su una centos 5.4 su ESXI che si arressta dopo circa 10 minuti
dopo una dura lotta con lo scrip del firewall sono venuto a conoscenza che il problema del mio sistema il forward dei pacchetti
prima avevo impostato sullo script anche la seguente stringa:
echo 1 > /proc/sys/net/ipv4/ip_forward
poi sempre per testare l'ho impostato in modo permanente ma dopo circa 10 minuti non funziona pi

La cosa strana che la VM su vmware server non d alcun problema......Help!!!

Pagine: [1]