Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - montefm

Pagine: [1]
1
Supporto Generale / Intallare HP F4272
« il: 29 Maggio 2010, 03:03:05 »
Buongiorno a tutti,
da un paio di giorni mi sto picchiando con l'installazione di una HP F4272 sul mio Centos purtroppo senza alcun risultato.
Premetto di non essere un esperto ma un utilizzatore pertanto sicuramente faccio qualche cavolata o salto qualche passaggio.
Amministrazione-> stampa,  "password di root"
Nuova stampante, "nome stampante" ->avanti
Seleziona connessione (Dispositivi) la prima voce che compare è proprio la mia HP Deskjet F4200 series USB....HPLIP
La seleziono quindi clicco su Avanti e nella videata successiva mi chiede di selezionare la stampante dal DataBase posizionandosi come default su HP, vado avanti e nella videata successiva è preimpostato il modello "Deskjet 200".
La lascio, con più di una perplessità, ma non trovo nulla che possa avvicinarsi alla F4272. Quando provo a stampare è come se non arrivasse nessun segnale alla stampante. Ho provato anche a lanciare una pagina di prova che rimane in coda di stampa per un paio di secondi prima di sparire. Anche il driver Officejet 4200 si comporta nella stessa maniera.
Qualcuno mi può suggerire dove sbaglio? Grazie!

2
Software / Spamassassin
« il: 10 Maggio 2010, 07:03:12 »
Buongiorno a tutti,
scusate la domanda generica ma, in questo momento,  ho bisogno di sapere solamente se in una piccola rete con dominio win 2000 è possibile configurare (aggiungere) una macchina Centos che si incarichi di filtrare la posta in arrivo per eliminare lo spam. E, se questo fosse possibile, sapere dove posso trovare la documentazione relativa.

3
Software / p7zip full
« il: 13 Febbraio 2010, 23:22:25 »
C'è qualcuno che può cortesemente postare, a prova di imbecille (colui che imbelle), l'installazione di p7zip full? Eternamente grato!

4
Supporto Generale / Re: Unknown filesystem
« il: 10 Febbraio 2010, 10:50:59 »
Mha? sembra partire regolarmente ma se poi cerco di entrare con l'utente e pwd mi dice, vado a memoria, che non esiste la dir utente! Sono riuscito ad entrare come root, per fortuna! E mi sono sentito male quando non ho visto la cartella home, dopo qualche ricerca l'ho trovata sotto root\desktop (si qualche casino l'ho fatto!!!)! Ora sto salvando su USB i file degli utenti. Approfitto della tua gentilezza per farti un paio di domande:
se, come nel mio caso, voglio reinstallare il sistema senza perdere ii dati degli utenti qual'è la procedura? E perchè entrando con una distro live GPARTED ma anche con la PUPPY non riconosceva il filesystem?

Volevo reinstallare perchè la navigazione con firefox (tu usi questo?) stava diventando lentissima (ho cercato su internet ma non ho trovato nulla) e da qualche giorno non leggeva più le chiavette usb!
La macchina è piuttosto vecchiotta e con poca ram ma viene utilizzata per la navigazione e con Open Office.

Grazie ancora per la cortesia e la rapidità!
Franco

5
Supporto Generale / Unknown filesystem
« il: 10 Febbraio 2010, 09:11:31 »
Buongiorno, spero per voi, a tutti!
Problemino: Centos installato su una macchina, ieri volevo fare un po' di pulizia e cancello qualche file della Home e da quel momento non ha più funzionato.
Ho fatto partire il sistema da live cd per poter salvare i dati prima di reinstallare ma il disco viene visto come "Unknown filesystem"! E' piuttosto urgente! Vi ringrazio!

La situazione attuale:
/dev/hda1 ext3 size 101,94 MiB Used 89,04
/dev/hda2 unknown size 76,23 GiB

6
Supporto Generale / Re: Impostazioni dello schermo
« il: 15 Dicembre 2009, 21:58:11 »
Dankan, mitico! Ha funzionato! Grazie 10000000!!!!

7
Supporto Generale / Re: Impostazioni dello schermo
« il: 15 Dicembre 2009, 06:06:22 »
Dankan, ma quando si vanno a modificare queste impostazioni viene chiesta la pwd di root per cui dovrebbe avere tutti i diritti! Ho provato poi a loggarmi ed eseguire la modifica come root ma con gli stessi risultati! Ho provato a modificare i permessi sulla directory /etc/X11 con gli stessi risultati! Non mi dite che devo reinstallare tutto!!!

8
Supporto Generale / Impostazioni dello schermo
« il: 14 Dicembre 2009, 00:01:11 »
Ciao a tutti,
ho impostato la risoluzione dello schermo a 1600x1200 ma dato che mi da problemi dovrei tornare ad una risoluzione più bassa ma dopo aver scelto qualsiasi risoluzione mi dice: "Impostazioni dell schermo modificate. Per rendere effettive le modifiche eseguire il logout e riavviare il server X. La configurazione è stata scritta....". Dopo aver riavviato il pc mi trovo nuovamente la configurazione a 1600x1200.
Qualsiasi aiuto è gradito! :))

Pagine: [1]