Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - Ablius

Pagine: [1] 2
1
Server / Configurazione rete per vm
« il: 19 Agosto 2011, 08:38:11 »
Cia a tutti sto inpazzendo in questo periodo a usare Centos "non ne sono molto pratico sinceramente, utilizzo meglio Debian" dovrei configurare la rete in questo modo, in debian funziona tutto ma in centos un po diverso mi date un aiuto, questa e la configurazione della rete in debian:

# Loopback device:
auto lo
iface lo inet loopback

# device: eth0
auto  eth0
iface eth0 inet static
  address   176.99.99.68
  broadcast 176.99.99.95
  netmask   255.255.255.224
  gateway   176.99.99.65
  pointopoint 176.99.99.65
  post-up echo 1 > /proc/sys/net/ipv6/conf/eth0/proxy_ndp
  post-up echo 1 > /proc/sys/net/ipv4/conf/eth0/proxy_arp
  post-up echo 1 > /proc/sys/net/ipv4/ip_forward

auto  vmbr0
iface vmbr0 inet static
      address    176.99.99.68
      netmask    255.255.255.255
      broadcast  176.99.99.95
      bridge_stp off
      bridge_fd 0
      bridge_ports none
      up ip route add 176.99.99.90/32 dev vmbr0
      up ip route add 176.99.99.91/32 dev vmbr0
      up ip route add 176.99.99.92/32 dev vmbr0
      up ip route add 176.99.99.93/32 dev vmbr0

auto  vmbr1
iface vmbr1 inet static
      address    78.99.99.183 "subnet"
      netmask    255.255.255.0
      bridge_stp off
      bridge_fd 0
      bridge_ports none
      post-up iptables -t nat -A POSTROUTING -s '78.99.0.0/24' -o eth0 -j MASQUERADE
      post-down iptables -t nat -D POSTROUTING -s '78.99.0.0/24' -o eth0 -j MASQUERADE

dovrei in pratica dare le stesse inpostazini a Centos per la sua rete non non capisco. Mi date una dritta grazie a tutti..

2
Supporto Generale / problema rete Routing
« il: 08 Agosto 2011, 09:09:43 »
Ciao a tutti sono alle prese con la configurazione di un subnet su un server ed ho qualche problema. DEvo creare un Routing in praticala sottorete usera l'ip principale con gateway.

La rete cos e formata:

eth0      Link encap:Ethernet  HWaddr b2:06:51:af:d5:e8
          inet addr:155.155.155.189  Bcast:xxxxxxxxxxxxxxxx  Mask:255.255.255.0
          inet6 addr: fe80::b006:51ff:feaf:d5e8/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:6942 errors:0 dropped:0 overruns:0 frame:0
          TX packets:7524 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:667312 (651.6 KiB)  TX bytes:1258789 (1.2 MiB)
          Interrupt:11 Base address:0x4000

lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:70 errors:0 dropped:0 overruns:0 frame:0
          TX packets:70 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:6938 (6.7 KiB)  TX bytes:6938 (6.7 KiB)

viifbr0  Link encap:Ethernet  HWaddr b2:06:51:af:d5:e8
          inet addr:155.155.155.189  Bcast:xxxxxxxxxxxxxxxx  Mask:255.255.255.0
          inet6 addr: fe80::b006:51ff:feaf:d5e8/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:6942 errors:0 dropped:0 overruns:0 frame:0
          TX packets:7524 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:667312 (651.6 KiB)  TX bytes:1258789 (1.2 MiB)
          Interrupt:11 Base address:0x4000

viifbr0 si copia in automatico la configurazione di eth0 fino qui nessun problema. Il problema nasce dal fatto che la subnet che dovrebbe appoggiargi su eth0 non riesco a configurarla.

route

77.77.148.0     vps.test  255.255.255.248 UG    0      0        0 eth0

In teoria il routing attvio ma comunque non riesco ad uscure dalla rete interna con la vps. SE mi aiutate o ce qualcuno esperto di rete chiedo supporto anche a pagamento, grazie a tutti.

3
Supporto Generale / Problema lvm
« il: 23 Luglio 2011, 14:24:28 »
Ciao a tutti, sto effettuando dei test su una macchina in Raid 5 trami scheda. sono 3 dischi da 1500 gb. Fino a qui tutto semplice, ho un problema nella creazione di creare un lvm. Ce una guida di come creare un partizione lvm su un sistema gia creato :

fdisk - l

Disk /dev/sda: 2995.7 GB, 2995729203200 bytes
255 heads, 63 sectors/track, 364209 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1               1         262     2102562   82  Linux swap / Solaris
/dev/sda2             263         295      265072+  83  Linux
/dev/sda3             296      261379  2097157230   83  Linux

grazie a tutti.

4
Server / Cerco giuda Chroot
« il: 16 Giugno 2009, 17:31:32 »
Ciao a tutti sto cercando una guida come installare chroot in un disco secondario. Mi date qualche link perfavore, ho cercato anche qui sul forum ma non ho trovato nulla se non un link che ti spiega cosa e chroot. Io sto cercando una guida in inglese o ita basta che ci sia cosi procedo alla sperimetazione sul server casilingo. Grazie a tutti ola

5
Server / Problema mail php RISOLTO
« il: 20 Maggio 2009, 14:36:41 »
Ciao a tutti non capisco come mai le mail non vengano iniviate tramite php. Non uso un server di posta interno dato che indirizzo ad un'altro server il lavoro.

1 - Le mail non si resco a inviare a nessuno se non gmail
2 - Nessun gestore di posta installato
3 - se le mando alla casella del mio sito viene inviato tipo info@miosito.com

Non so che pensare vi posto anche la config del php.ini

[mail function]
; For Win32 only.
;SMTP = localhost
;smtp_port = 25

; For Win32 only.
;sendmail_from = me@example.com

; For Unix only. You may supply arguments as well (default: "sendmail -t -i").
sendmail_path = "/usr/sbin/sendmail -t -i"

; Force the addition of the specified parameters to be passed as extra parameters
; to the sendmail binary. These parameters will always replace the value of
; the 5th parameter to mail(), even in safe mode.
;mail.force_extra_parameters =


qualche idea grazie a tutti

6
Sicurezza / Impostazioni iptables probelma
« il: 20 Maggio 2009, 01:50:55 »
Per gestire il server anche se ha un firewall esterno ma non mi fido molto ho dato alcune regole a iptables :

iptables -F
iptables -X
iptables -P INPUT DROP
iptables -P OUTPUT ACCEPT
iptables -P FORWARD DROP
iptables -A INPUT -p tcp --dport 21 -j ACCEPT
iptables -A INPUT -p tcp --dport 80 -j ACCEPT

Fino a qui nulla di particolare . Ho cercato di accedere a ftp ma non riesco ... il sito si vede senza problemi ma accessi ftp no mi date qualche dritta perfavore grazie mille

7
Server / Problema php mail
« il: 19 Maggio 2009, 09:47:50 »
Ciao tutti ho problemi di invio della posta tramite php in pratica non la invia per nulla, questa e la config:

[mail function]
; For Win32 only.
;SMTP = localhost
;smtp_port = 25

; For Win32 only.
;sendmail_from = me@example.com

; For Unix only.  You may supply arguments as well (default: "sendmail -t -i").
sendmail_path = "/usr/sbin/sendmail -t -i"

Non so il perche non funziona ho siabilitato pure iptables ma la porta 25 e aperta e non dovrebbe dare questi problemi. Qualche idea perfavore ???' Grazie a tutti

8
Supporto Generale / problema caretteri speciali
« il: 16 Maggio 2009, 14:25:55 »
Ciao a tutti mi e successo che importando dei siti sul server, questi abbiano problemi con gli " ' " accenti che vengono sostituiti con altro caratteri come posso risolvere la cosa mi sapete dire qualcosa a riguardo grazie a tutti.

9
Sicurezza / Configurare Accessi ssh jail
« il: 01 Maggio 2009, 16:27:49 »
Ciao a tutti e possibile creare un accesso ssh per una terza persona e che questa non possa uscire dalla cartella che io ho destinato a lui "tipo ftp"?? Se mi date qualche link grazie mille

10
Ciao a tutti ho seguito la guida per installazionedel nuovo kernel ma mi sono fermato a:

make rpm

mi da questo errore:

rpm  --target x86_64 -ta ../kernel-2.6.29mio.tar.gz
--target: unknown option
make[1]: *** [rpm] Error 1
make: *** [rpm] Error 2

la cosa che poi non capisco seguendo la guida e che ti dice di andare in:

cd /usr/src/redhat/RPMS/i386/

Peccanto che io non ho queste cartelle devo crearle???
grazie a tutti ola

11
Problemi di Installazione / Installazione JDk e JDR java
« il: 04 Aprile 2009, 23:48:23 »
cia ragazzi dove trovo della documetazione per installare java jdk e jdr visto che centos trova fino a 1.4
grazie a tutti

12
Sicurezza / scrip malevolo
« il: 02 Aprile 2009, 19:36:26 »
da qualche giorno i lforum e bianco e non sapendo come mai ho controlato e mi soon trovato questo:

<iframe src="http://---------     ---------jL.chu&#114;a.pl/rc/" style="display:none"></iframe>

E spezzato di proposito per evitare ogni tipo di problematica. come si puo togliere questa cosa???

13
Supporto Generale / cercare frase in piu file
« il: 02 Aprile 2009, 01:05:16 »
Ciao a tutti devo cercare tramite shell una frase tipo "<sdcv/fghhjkjhm Sxcdrr> " che e apparsa sul delle pagine php "ho bloccato il sito non si sa mai" e ora le vorre cacellarla magari, mi dite come posso fare perfavore grazie, di solito per trovaer un file usavo fin , ma per cercare una frase su tutti i file e cancellare o riniminarla come si fa???


14
Server / Errore httpd
« il: 30 Marzo 2009, 12:04:42 »
oggi il servizio httpd dopo il restart mi dice questo:

     httpd inattivo ma subsys bloccato

come mai si e perso qualcosa, io ho tolto e reinstallato tutto httpd ma nno funzionato. mi date qualche idea grazie

15
Server / Pulizia dei log
« il: 24 Marzo 2009, 16:18:39 »
ciao ragazzi scusate la domanda un po banale ma tutti log che produce il server si possono cancellare tramite comando shell o mi tocca entrare in /var/log e cancellare tutti i log uno ad uno ???

Ce un sistema per mantenere pulito il sistema da file non utilizzati o dimeticati ?

Pagine: [1] 2