Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - girolamo

Pagine: [1]
1
Buongiorno a Tutti,
 

                      ho una Lan con:
                         -Server Centos5, 192.168.1.10 ;
                         -Client  Centos7, 192.168.1.48  .

                         Desidero trasferire con cron * dei dati periodici dal server al client.
Esiste un modo (mount o uno migliore) che permetta il trasfermento?
Se si, Qualcuno conosce la sintassi esatta per creare il collegamento?

Grazie in anticipo.

Girolamo

* che lanci un comando del tipo (find ./* -print|cpio -paduv /dir_arrivo)

2
Server / Centos 7 Collegamento Impossibile a 192.168.1.84:8080
« il: 06 Aprile 2015, 13:20:39 »
Buongiorno,

                Qualcuno sa forse risolvere il seguente problema?

a.) Essendomi trovato bene con Centos5, ho deciso di aggiornarlo con Centos7, pur se alcuni amici suggerivano ubuntu. Ho cosi'preso a fare dei test con due macchine: una server: 192.168.1.48; l'altra client (windows8) 192.168.1.50.

b.) Al ping vicendevole le macchine rispondono felicemente;

c.) Se nel browser del server scrivo : localhost:8080, viene eseguito, in modalitÓ client il programma che mi interessa. Si tratta di Servoy server, installato presso lo user "annunciazione" in /home/annunciazione/. Tale userviene visto come "Fuori rete" nell'interfaccia grafica del server.

d.) In contrario, se vado nella macchiana client, e nel browser inserisco il comando 192.168.1.48:8080 non ottengo alcun collegamento.

Riporto il risultato di ifconfig eseguito nel server.

Ringrazio Chi legge, e, in anticipo, Chi vorrÓ dare una risposta.

Cordiali saluti

Girolamo


  • enp3s0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
            inet 192.168.1.48  netmask 255.255.255.0  broadcast 192.168.1.255
            inet6 fe80::56a0:50ff:fe7c:50a6  prefixlen 64  scopeid 0x20<link>
            ether 54:a0:50:7c:50:a6  txqueuelen 1000  (Ethernet)
            RX packets 7451  bytes 635821 (620.9 KiB)
            RX errors 0  dropped 0  overruns 0  frame 0
            TX packets 25864  bytes 1704768 (1.6 MiB)
            TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

    lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
            inet 127.0.0.1  netmask 255.0.0.0
            inet6 ::1  prefixlen 128  scopeid 0x10<host>
            loop  txqueuelen 0  (Local Loopback)
            RX packets 88478  bytes 232388984 (221.6 MiB)
            RX errors 0  dropped 0  overruns 0  frame 0
            TX packets 88478  bytes 232388984 (221.6 MiB)
            TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0


3
Buon Pomeriggio a Ciascuno di Loro,
                                                             
                                                                     Qualcuno di Loro sa risolvere il seguente quesito?
                                                                     Ho affidato ad una persona esterna all'azienda l'installazione di un sistema raid. Ella ha portato con se due dischi in cui ha installato Linux Centos 6 col "raid uno" che, una volta testato, dovrebbe fungere da server nella nostra modesta rete, al posto di un pc con Centos5 non raid .
   In attesa di fare la "prova di rottura", ho chiesto al tecnico di collegare in rete, come client, il nuovo pc con "raid".

    Usandolo pero', da alcuni prodromi, a seguito dei quali, persone serissime con cui ho la grazia di trattare, hanno bloccato il nostro accesso al loro portale ha originato in me la seguente domanda: "Conterra' questo pc "Centos 6 raid" un quid che la faccia avvertire pericolosa a chi ha relazione con esso"?

    Di qui la domanda in oggetto, che PER I SAGGI DELLA MATERIA AVRA' PROBABILISSIMAMENTE UNA RISPOSTA:
    Esiste un modo per verificare se l'installazione e' onesta?

Grazie in anticipo.
Umilmente
Gianni Pinna

4
Networking / ARP -D: messaggio di errore: -no entry
« il: 03 Maggio 2014, 18:19:45 »
Salve ad Ogni Lettore,
                                   
                                  il seguente problema e' solubile per Qualcuno?
                                  In una rete mista Lin/Win ho un client Linux con IP 192.168.1.10 assegnato automaticamente dal DHCP.
  Se nel client lancio il comando ifconfig vedo che il suddetto indirizzo viene riconosciuto.

Se nel server invece eseguo il seguente comando:
Codice: [Seleziona]
arp -D 192.168.1.10t

ottengo il seguente messaggio di errore:
Codice: [Seleziona]
192.168.1.10 [1921.68.1.10] --no entry
Infine se nel server eseguo il comando route -n l'indirizzo suddetto non viene riportato.

Hanno forse questi messaggi di errore un nesso con una cronica lentezza di accesso ad internet del client in questione?

Ringraziamenti in anticipo.

Girolamo




5
Networking / User Linux molto piu' lento di Users Windows
« il: 10 Aprile 2014, 17:53:53 »
Salve ad Ognuno.


                            Qualche saggio saprebbe scoprire la causa di  quanto appresso?
 
                           Dispongo di un server con Centos 5. Ad esso sono collegati 5 users con windows ed uno con Centos 6.
    Quanto all'accesso ad internet, noto 2 cose:
1. I terminali windows sono sufficentemente veloci;
2. Al contrario il terminale con Centos 6 e' lentissimo: circa 1 minuto.

Grazie in anticipo

Girolamo

6
Networking / VPN funzionante in modo discontinuo.
« il: 15 Maggio 2013, 17:54:24 »
Buona sera a Tutti ed a ciascuno di Voi,

      Qualcuno sa risolvere il seguente problema?

     nel server Centos 5, con ip statico telecom, relativo modem e con firewall Drytec Vigor 2900, dispongo di una connessione VPN.

Grazie ad essa, senza alcun problema, per anni, ho potuto collegarmi da remoto, attraverso dei client Windows Vista ed XP, in virtu' di una configurazione immutata "ab origine".

Ultimamante, attraverso Windows 8, dopo un periodo iniziale di qualche mese senza alcun problema, mi accade che non sia possibile accedere alla VPN.

Al momento della verifica delle credenziali, dopo un lungo periodo di attesa, appare l'errore VPN 806.

Dopo varie prove di giorni ho desistito.

Stassera, senza avere io applicato alcuna azione in ordine al funzionamento, il colegamento VPN, cosi' come, di suo, ieri aveva smesso di funzionare, allo stesso stesso modo ha ripreso.

Ringrazio per la lettura, e, anticipatamente Chi intendesse fornire ricercare e fornire la soluzione al problema.

Cordiali saluti.
Gianni Pinna.



7
Server / Seerver Estremamente Lento nell'accesso ad Internet
« il: 01 Maggio 2013, 22:43:58 »
Salve a Tutti,

                  qualcuno sa risolvere il seguente problema?

Ho un server con Centos 5 , con cui, da anni mi trovo veramente bene per gestire una lan con 7 client.

Tuttavia, ho problemi di eccessiva lentezza - anche 40 secondi- per entrare in internet dalla macchina server, mentre i download, una volta entrati in rete, vengono eseguiti con prontezza.

Grato in anticipo.
Girolamo.

8
Salve a tutti,
                 utilizzo con piena soddisfazione il server Centos 5.3.
La causa della soddisfazione risiede anche nell'eccellente servizio di questo forum.

In ordine al collegamento da remoto con windows utilizzo Putty.
Tuttavia per quanto attiene il colegamento al desktop grafico, sebbene io abbia provato a configurare VCN, NX, Teamviewer seguendo diversi howto, non sono riuscito in alcun modo.

Qualcuno sa risolvere il problema di una indicazione univoca per installare e configurare un qualunque strumento che permetta la connessione al desktop GUI?

Grazie in Anticipo.
Girolamo

9
Problemi di Installazione / Dimenticata Passwd di root
« il: 02 Maggio 2010, 21:39:17 »
salve a tutti,
 
                 qualcuno sa risolvere il seguente problema?
Ho dimenti cato la passwd di root su centos 5.3. In contrario pero' ricordo quella di un utente.
Esiste una soluzione?
Grazie in anticipo.
girolamo

10
Preg.mi lettori,
                     ringrazio chi volesse risolvere questo problema.
Ho installato nella directory in oggetto servoy_service, che parte al comando:
servoy_service start

Vorrei pero' che esso partisse di sua natura al boot.

In ordine a questo ho:

cd /etc/rc.d/rc3.d
ln -s /etc/init.d/servoy_service ./S86servoy_service
cd /etc/rc.d/rc5.d
ln -s /etc/init.d/servoy_service ./S86servoy_service

Tuttavia dopo il nuovo boot il servoy_service non parte.
Grazie.

11
Networking / server non entra in internet . Terribilmente lento
« il: 12 Ottobre 2009, 12:52:50 »
Buon Giorno,
                   ho installato l'ultima versione di centos server.
Ho alcuni problemi.

PRIMO Il computer e' terribilmente lento. Puo' questo avere relazione con il seguente messaggio al boot:
memory for krash Kernel notwithin permissable range.

SECONDO Non si riesce ad entrare in Internet.

Grazie a chi volesse fornire indicazioni.

12
Server / Come Scaricare e installare centos 5.3 server
« il: 08 Settembre 2009, 14:14:26 »
Buon giorno.
Qualche saggio puo' gentilmente aiutarmi?

Da un mirror g¨ho scaricato Centos Server 5.3 Live , con tale cd da 691 mega, non sono riuscito ad installare , ma solamente a lanciare Centos senza installazione.

 E' forse impossibile installare dal Live?

Nel mentre sto scaricando Centos 5.3 i386 bin 2of6 iso.
Forse questo download e' sufficiente.
Quali comandi dovrei dare per ottenere un cdrom che consenta l'installazione.

Infine se la via che percorro e' errata come poter scaricare e creare un cd per l'installazione?
Grazie in Anticipo
Girolamo.

Pagine: [1]