Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - luca_rivara

Pagine: [1]
1
Supporto Generale / Aggiornare il Kernel di una centos 5.5
« il: 07 Giugno 2010, 12:14:25 »
Ciao!

Mi chiamo luca e vorrei chiedervi una cosa. Ho una CENTOS 5.5 su macchina virtuale con un kernel abbastanza antiquato

Codice: [Seleziona]
Linux localhost.localdomain 2.6.18-194.3.1.el5 #1 SMP Thu May 13 13:09:10 EDT 2010 i686 i686 i386 GNU/Linux

Vorrei chiedervi una cosa. Qualcuno sa come aggiornare il kernel alla sua ultima versione disponibile? Andando in rete ho trovato questo sito (http://www.kernel.org/) ma non riesco a capire esattamente quale link è quello giusto.


Qualcuno potrebbe per favore darmi una mano?
Grazie

2
Server / Visualizzare un SWF su una CENTOS 5.4
« il: 28 Aprile 2010, 11:46:14 »
Ciao a tutti!

Posto questo messaggio perchè in rete e da altre parti non riesco a trovare una soluzione al mio problema e la mia semi-esperienza di Centos 5.4 non mi permette di arrivare da solo alla soluzione (in rete sembra non esserci nulla in proposito).

Il problema è questo. Ho creato un piccolo sito in php e l'ho messo sul server di una macchina virtuale (VIRTUAL BOX) su una centos 5.4 virtuale (anch'essa).

Dopo qualche tentativo fallito, sono riuscito ad installarci sopra il plugin di Adobe Flash e adesso il browser visualizza correttamente i video su Youtube e altro.

Però le animazioni in flash sulla mia macchina virtuale non si vedono ancora (anche se ho fatto reboot più di una volta) e neanche da altre macchine (non virtuali).

Il mio sospetto è che si debba configurare qualcosa del server ma purtroppo neanche sul sito della ADOBE è presente uno straccio d'informazione.

Qualcuno ha qualche suggerimento da darmi?

(bruciare flash a parte)

Grazie






3
Software / Cambio password vsftp da parte degli utenti
« il: 31 Marzo 2010, 11:18:45 »
Ciao a tutti!


Ho installato un server vsftpd da dove gli utenti (tramite password) entrano ed escono. Ora però vorrei far in modo che siano gli utenti a scegliersi da soli le password per accedere al server. Come e cosa devo fare esattamente per far ciò?

Grazie mille in anticipo

4
Sicurezza / Cambio Password automatico
« il: 29 Marzo 2010, 11:59:22 »
Ciao!

Io avrei due o tre centos (5.4 o 5.3) che però ospitano servizi importanti e per proteggerle meglio dovrei cambiargli la password ogni X giorni. Qualcuno sa per caso dirmi se esiste un comando in Linux per rendere automatica la procedura?

Grazie mille

luca :)

5
Supporto Generale / Peso anomalo su Centos 5.4
« il: 17 Marzo 2010, 10:31:55 »
Ciao!

Scrivo questo post perchè avrei un problema sul mio computer. Da due-tre giorni mi accorgo che Centos 5.4 che ho istallato non riusciva ad istallare gli aggiornamenti perchè lo spazio nella cartella aggiornamenti era saturo.

Prima ignoro il problema. Poi però oggi, ad un riavvio del computer, il computer non mi fa entrare perchè lo spazio da 69GB....era completamente pieno!!!

Un mio amico mi ha rimosso una centos virtuale liberando così un pò di spazio tramite la modalità provvisoria. Ma, una volta entrato normalmente, mi accorgo che non riesco a trovare una spiegazione a questo problema. Qualcuno sarebbe, per favore, in grado di illuminarmi?

Luca
(grazie mille per l'aiuto)

6
Server / VMWare su Centos 5.4
« il: 01 Febbraio 2010, 12:05:29 »
Ciao a tutti!

Mi chiamo Luca e ho un problema. Ho istallato VMWARE su una CENTOS 5.4 e ho eseguito l'istallazione seguendo le direttive.

Il terminale mi dice che va tutto bene
Codice: [Seleziona]
tarting VMware services:
   Virtual machine monitor                                 [  OK  ]
   Virtual machine communication interface                 [  OK  ]
   VM communication interface socket family:               [  OK  ]
   Virtual ethernet                                        [  OK  ]
   Bridged networking on /dev/vmnet0                       [  OK  ]
   Host-only networking on /dev/vmnet1 (background)        [  OK  ]
   DHCP server on /dev/vmnet1                              [  OK  ]
   Host-only networking on /dev/vmnet8 (background)        [  OK  ]
   DHCP server on /dev/vmnet8                              [  OK  ]
   NAT service on /dev/vmnet8                              [  OK  ]
   VMware Server Authentication Daemon (background)        [  OK  ]
   Shared Memory Available                                 [  OK  ]
Starting VMware management services:
   VMware Server Host Agent (background)                   [  OK  ]
   VMware Virtual Infrastructure Web Access
Starting VMware autostart virtual machines:
   Virtual machines                                        [  OK  ]

The configuration of VMware Server 2.0.1 build-156745 for Linux for this
running kernel completed successfully.

però per qualche motivo, quando poi provo ad andare alla porta 8333 non mi si visualizza nulla. Eppure il servizio di HTTPD è attivo e non riesco a venire a capo del problema.  ???

Qualcuno potrebbe darmi una mano per favore?
Grazie


7
Software / Vsftpd
« il: 10 Novembre 2009, 11:50:00 »
Ciao a tutti!

Un mio amico e io avremmo l'intenzione di istallare un programma ftp (VSFTPD) su CENTOS per renderlo un Server (il computer precedente, della microsoft, sta tirando le cuoia).
Le guide in rete che ho trovato io sono molto esplicite su come istallarlo, creare un account utente e via dicendo. Quello che però molti non dicono (o quanto meno lo dicono in maniera confusionale) è:
Esiste un'interfaccia grafica? E' possibile controllare l'attività degli utenti senza dover ricorrere allo scritto?

Grazie mille
 :)





8
Centos Bar / CENTOS su FACEBOOK
« il: 27 Ottobre 2009, 12:18:56 »
Ciao a tutti!

Mi chiamo Luca Rivara e sono un neofita di CENTOS. Sto sperimentando questo sistema operativo Linux da poco e mi si sta aprendo un mondo nuovo. Un giorno, ho usato CENTOS per andare su FB (con Konqueror se non sbaglio), ma mi sono accorto che non riesco ad usare il mouse per commentare e quando invece scrivo qualcosa sul mio profilo non riesco a cliccalare il tasto Condividi. Qualcuno di voi sa cos'è che non funziona? E' solo un mio problema (ho istallato i plug in x Flash e le animazioni in Flash funzionano) o succede a molti?
Ciao! (e grazie per l'eventuale aiuto)

Pagine: [1]