Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Topics - black_jad

Pagine: [1]
1
Problemi di Installazione / applicare patch su kernel
« il: 02 Dicembre 2013, 12:41:17 »
Devo ricompilare il kernel e infilarci dentro la saref patch per ipsec ma non trovo una soluzione sul come fare,ho la guida per ricompilare la patch ma non capisco a che punto e come mettere la patch.
la guida per ricompilare
http://wiki.centos.org/HowTos/Custom_Kernel
la patch invece
https://github.com/libreswan/libreswan/issues/6
devo applicarla ma non capisco in che directory devo stare e che comando dare

2
Networking / Openvpn e routing
« il: 20 Giugno 2012, 12:24:14 »
Salve a tutti,
ho un problema di routing tramite openvpn
la mia rete interna con classe 192.168.2.0 e la vpn 10.3.0.0,
dovrei fare in modo che i client collegati in vpn con indirizzi 10.3.0.X arrivino sul server samba con ip 192.168.2.2
Ho provato a impostare
push route "192.168.2.0 netmask 255.255.255.0"
sul file server.conf ma non va la rete locale aziendale non visible ai client openvpn

questa la situazione:

gateway                     192.168.2.10        su eth0
server vpn                   10.3.0.1              su tun0


questo l'output di route:


Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
192.168.2.0     10.3.0.2        255.255.255.255 UGH   0      0        0 tun0
10.3.0.2        *               255.255.255.255 UH    0      0        0 tun0
192.168.2.0     *               255.255.255.0   U     0      0        0 eth0
10.3.0.0        10.3.0.2        255.255.255.0   UG    0      0        0 tun0
169.254.0.0     *               255.255.0.0     U     0      0        0 eth0
default         my.router       0.0.0.0         UG    0      0        0 eth0


il forward dei pacchetti abilitato e il firewall accetta tutto



3
Networking / forward su VM esxi centos 5.4
« il: 07 Ottobre 2011, 12:03:31 »
ho qualche problema con il forward dei pacchetti su una centos 5.4 su ESXI che si arressta dopo circa 10 minuti
dopo una dura lotta con lo scrip del firewall sono venuto a conoscenza che il problema del mio sistema il forward dei pacchetti
prima avevo impostato sullo script anche la seguente stringa:
echo 1 > /proc/sys/net/ipv4/ip_forward
poi sempre per testare l'ho impostato in modo permanente ma dopo circa 10 minuti non funziona pi

La cosa strana che la VM su vmware server non d alcun problema......Help!!!

Pagine: [1]