Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - fabcri

Pagine: 1 2 [3] 4 5 ... 8
31
Server / server mail e migrazione da exchange
« il: 18 Aprile 2013, 10:19:18 »
ho bisogno di un consiglio, devo fare un server mail imap e trasportare la posta elettronica che attualmente risiede su un pc con exchange all'interno del nuovo server imap con centos.
Alla fine vorrei far leggere da exchange la posta elettronica scaricata dal nuovo server mail ( centos con fetchmail + imap ecc.. )

E' una cosa fattibile ?

32
Software / Re: mon_mono su centos 6.2 e apache
« il: 04 Settembre 2012, 18:07:43 »
si infatti.

ho attivato l'ambiente di test lanciando xsp2 --root /usr/lib64/xsp/test/

e collegandomi alla porta 8080 riesco a visualizzare tutto.
allora xsp propio un servizio che sta in ascolto su una sua porta. Ma deve essere installato anche apache o ne posso fare a meno ?

33
Software / Re: mon_mono su centos 6.2 e apache
« il: 04 Settembre 2012, 17:19:36 »
 ???

ho dato un apachectl -M | grep xsp ma il modulo non lo trovo per cui credo non sia attivo.

ma io prima non avevo lanciato xsp2 strano, prima mi risolveva le pagine asp.


non capisco.



34
Software / Re: mon_mono su centos 6.2 e apache
« il: 04 Settembre 2012, 16:14:15 »
ho riavviato il servizio httpd....

cavolo adesso mi rid nuovamente :

Service Temporarily Unavailable

come verifico se il modulo xsp caricato su apache ?

35
Software / Re: mon_mono su centos 6.2 e apache
« il: 04 Settembre 2012, 15:46:33 »
risolto, ....


mancava xsp  ho fatto un yum install xsp.x86_64
riavviato httpd ed ora funziona tutto.



Prima avevo fatto un yum install mono-* per cui non includevo xsp

grazie dell'aiuto.
ciao.

36
Software / Re: mon_mono su centos 6.2 e apache
« il: 04 Settembre 2012, 15:41:47 »
quarda l'errore:


Service Temporarily Unavailable

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.
Apache/2.2.15 (CentOS) Server at 192.168.10.40 Port 80



37
Software / Re: mon_mono su centos 6.2 e apache
« il: 04 Settembre 2012, 11:07:13 »
niente non risolve la pagina aspx.


38
Software / Re: mon_mono su centos 6.2 e apache
« il: 03 Settembre 2012, 18:13:44 »
ho provato sul tuo link, li da un repo da inserire che non esiste piu'.

guarda:

baseurl=http://ftp.novell.com/pub/mono/download-stable/RHEL_5/

39
Software / Re: mon_mono su centos 6.2 e apache
« il: 03 Settembre 2012, 18:09:04 »
lo controllo subito,


nel frattempo ho fatto delle prove ed ho riscontrato questo problema:
ho messo i moduli interessati con yum, adesso ho n problema fose mi potete aiutare:
se apro la pagina  di prova il cui sorgente :

<%@ Page language="c#" src="hello.aspx.cs"
Inherits="HelloApp.HelloPage" AutoEventWireup="true" %>
<html>
  <head>
        <title>First Mono ASP.NET Application</title>
  </head>
  <body>
        <form  runat="server">
          Enter your name: <asp:TextBox id="name" runat="server" />
          <asp:Button id="greet" Text="Greet" onClick="OnGreetClick" runat="server"/>
        </form>
        <br /><strong><asp:Label id="message" runat="server">Hello, World!
                        </asp:Label></strong>
  </body>
<html>

e ...

using System;
using System.Web.UI.WebControls;
namespace HelloApp
{
public class HelloPage : System.Web.UI.Page
{
protected Label message;
protected Button greet;
protected TextBox name;
public void OnGreetClick(Object sender, EventArgs e)
{
message.Text = "Hello, " + name.Text;
}
}
}


la pagina aperta, ma il controllo del textbox non viene disegnato.


Credo che non siano interpretate le librerie per i controlli ( webcontrol )

MI indicare se esiste un repo da aggiungere o il nome del modulo da caricare con yum ? 


40
Software / mon_mono su centos 6.2 e apache
« il: 03 Settembre 2012, 17:18:26 »
mi indicate i moduli da mettere per fa girare pagine fatte con mono in asp su apache ?

41
Server / Re: samba e gestione file in rete
« il: 25 Luglio 2012, 21:00:55 »
forse ci siamo, ho mappato le lettere di unit con cui lavorare dalla parte windows. In questo modo sembra che il problema non si manifesti. Per esserne sicuro faro' altre prove.

Che ne pensi ?

42
Server / Re: samba e gestione file in rete
« il: 25 Luglio 2012, 20:25:06 »
ma se attivo il server wins pensi che potrei risolvere in parte ?

43
Server / Re: samba e gestione file in rete
« il: 25 Luglio 2012, 20:20:27 »
ho incrementato il numero file in /etc/securiti/limit.conf

*       -       nofile  16384


adesso il testparm funziona ma il problema di prima continua a restare.

la cartella locale di winxp non vienen aggiornata dinamicamente quando viene modificato o spostato un file/cartella da altri client windows ( seven windows ).

Hai idee ?

44
Server / Re: samba e gestione file in rete
« il: 25 Luglio 2012, 18:37:13 »
ei , ... con testparm appare questa segnalazione:


rlimit_max: increasing rlimit_max (1024) to minimum Windows limit (16384)


ti mai successo ? Di cosa si tratta ?

45
Server / Re: samba e gestione file in rete
« il: 25 Luglio 2012, 18:07:20 »
ho modificato il parametro nella mia configurazione ed ho fatto molti spostamenti , sembra non si verifichi.

Da me ho:

security = user

[doc]
        comment = SRVCentos
        path = /home/doc

        valid users = @azi
        valid list = @azi
        write list = @azi

        force create mode = 0777
        force directory mode = 0777
        read only = no


in quasto caso mi collego come user per cui ho creato un utente e dato password con smbpasswd. Po  riavvio i servizi nmb e smb

Dal mio cliente ho security = share senza le valid user list.

Pagine: 1 2 [3] 4 5 ... 8