Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - fabcri

Pagine: 1 2 3 [4] 5 6 ... 8
46
Server / Re: samba e gestione file in rete
« il: 25 Luglio 2012, 17:57:47 »
il wins ?

wins support = yes

pensi che potrebbe dipendere da questo parametro che ho settato a NO ?

47
Server / Re: samba e gestione file in rete
« il: 25 Luglio 2012, 17:55:32 »
anche io uso ormai linux da anni ( server/client )

per questo si sta manifestando il problema e sono risuscito a replicare la stessa cosa da me.

HO creato dei file con seven  e dopo da xp ho spostato la cartella in un'altra cartella. Per aggiornare la finestra ho dovuto digitare F5.

Dipende dall'uso di piu' client diversi windows ????

FOrse esiste una patch per windows xp / seven ??

48
Server / Re: samba e gestione file in rete
« il: 25 Luglio 2012, 17:44:49 »
quindi esce la segnalazione che ho detto inizialmente.


hai idee per provare a risolvere il problema ?


il samba è in modalità share e i file sono creati 744 nobody nobody.

 

49
Server / Re: samba e gestione file in rete
« il: 25 Luglio 2012, 17:43:21 »
certo, piu' che provabile...  ;D

adesso la sto provando, ho spostato una cartella ed ho dovuto digitare F5 per aggiornare la caretella.

credo che succeda questo, l'operatore cerca di spostare una cartella che ha nomi di file modificati precedentemente e q

50
Server / samba e gestione file in rete
« il: 25 Luglio 2012, 17:36:09 »
ho samba installato su centos 6.2.


mi capita dai client windowns 7 di spostare una cartella ed avere la segnalazione: "impossibile completare l'operazione poichè il file è aperto o in uso da un altro processo".

La cosa strana è che nessuno usa i file della cartella.

Altra cosa, quando creo un file o modifico il file ( il semplice nome ) devo digitare F5 per aggiornare la finestra prima di vedere la modifica del nome del file ! Dipende da un bug conosciuto ?

Ci sono dei bug legati a samba che possono creare questo problema ?


51
Hardware / Re: scheda seriale STARTECH pci
« il: 02 Giugno 2012, 18:54:33 »
ciao, scusa se ti rispondo solo ora.
SI le ho viste, avessi guardato prima  !
Ho risolto con un cavo USB SERIALE, ma sarebbe ottimo se potessi utilizzare quella che ho dentro .

grazie ciao.

52
Server / Re: condivisione samba non si apre
« il: 15 Maggio 2012, 09:17:30 »
capisco adesso provo

53
Server / Re: condivisione samba non si apre
« il: 14 Maggio 2012, 14:35:42 »
? ho un gruppo di nome "azi" attribuito all'utente1

54
Server / Re: condivisione samba non si apre
« il: 13 Maggio 2012, 18:53:42 »
ciao,

si utente1 appartiene a gruppo azi.

55
Server / condivisione samba non si apre
« il: 12 Maggio 2012, 23:19:32 »
Codice: [Seleziona]
non riesco ad aprire una condivisione in rete, ecco il mio file di samba :


[CODE/]
        [GLOBAL]
        workgroup = WORKGROUP
        server string = Samba Server Version %v
        netbios name = SRVCen
        security = user
        passdb backend = tdbsam

[homes]
        comment = Home Directories
        browseable = no
        writable = yes
;       valid users = %S
;       valid users = MYDOMAIN\%S

[documenti]
        comment = Documenti
        path = /usr1/documenti
        valid users = @users
        force group = azi
        create mask = 0660
        directory mask = 0771
        writable = yes

ho modificato /etc/selinux/config mettendo SELINUX=permissive

ho creato la condivisione documenti nel seguente modo:

mkdir -p /usr1/documenti
chown -R root:azi /usr1/documenti
chmod -R ug+rwx,o+rx-w /usr1/documenti
chcon -R -t samba_share_t /usr1/documenti

e creato la pwd per samba:

smbpasswd -a utente1

riavvio i servizi smb e nmb

se provo ad aprire la home del mio utente riesco ad accedere, ma se provo ad aprire documenti non riesco ad accedere.

Cosa sbaglio per la cartella documenti ?

56
Hardware / Re: scheda seriale STARTECH pci
« il: 09 Maggio 2012, 15:06:34 »
parlo di schede con il profilo basso, per capirci guarda dove la devo montare ....   http://h10010.www1.hp.com/wwpc/it/it/sm/WF06b/15351-15351-4237916-4237917-4237917-4248009-5163346.html?dnr=1

le normali schede non ci entrano e non esistono schede seriali HP  >:(

57
Hardware / Re: scheda seriale STARTECH pci
« il: 09 Maggio 2012, 14:02:00 »
ho provato sia cascade che non cascade ma niente.

sto optando per mettere un cavo usb / seriale ( che ho già usato in passato ) forse faccio prima !

ho chiamato il supporto tecnico e mi hanno detto che funzionano su redhat. Sul loro sito parlano di kernel linux dal 2.6 in su, ma in pratica ci sono mille problemi e non specificano neanche se 32/64 bit.

Se qualcuno le ha provate fatemi sapere.

grazie cmq dell'aiuto.  :D   

58
Hardware / Re: scheda seriale STARTECH pci
« il: 09 Maggio 2012, 11:23:45 »
solo la seriale

59
Hardware / Re: scheda seriale STARTECH pci
« il: 09 Maggio 2012, 11:04:58 »
avevo verificato sul sito viene riportato linux.
Questo mi ha tratto in inganno.
La scheda in questione è di quelle abbassate per essere montata in alloggiamenti piccoli per cui ho trovato solo questa.

Se potete aiutarmi vi sarei molto grato

60
Hardware / Re: scheda seriale STARTECH pci
« il: 09 Maggio 2012, 10:16:04 »
Codice: [Seleziona]
ho scaricato i driver  Linux kernel 2.6.x driver without Cascade ma con insmod 99xx.o il sisema si blocca.

ho provato con gli altri dirver Linux kernel 2.6.x driver with Cascade guarda:

[size=7pt][CODE/]
[root@SRVCentos MCS99xx_Cascade_Linux_driver_v1.0.0.0_20111129]# make
rm -f *.mod.c *.o *.ko .*.cmd *.symvers
make -C /lib/modules/2.6.32-220.13.1.el6.x86_64/build/  SUBDIRS=/usr1/sistema/seriale/MCS99xx_Cascade_Linux_driver_v1.0.0.0_20111129 modules
make[1]: Entering directory `/usr/src/kernels/2.6.32-220.13.1.el6.x86_64'
  CC [M]  /usr1/sistema/seriale/MCS99xx_Cascade_Linux_driver_v1.0.0.0_20111129/99xx.o
/usr1/sistema/seriale/MCS99xx_Cascade_Linux_driver_v1.0.0.0_20111129/99xx.c: In function ‘serial99xx_start_tx’:
/usr1/sistema/seriale/MCS99xx_Cascade_Linux_driver_v1.0.0.0_20111129/99xx.c:510: error: ‘struct uart_port’ has no member named ‘info’
/usr1/sistema/seriale/MCS99xx_Cascade_Linux_driver_v1.0.0.0_20111129/99xx.c: In function ‘check_modem_status’:
/usr1/sistema/seriale/MCS99xx_Cascade_Linux_driver_v1.0.0.0_20111129/99xx.c:625: error: ‘struct uart_port’ has no member named ‘info’
/usr1/sistema/seriale/MCS99xx_Cascade_Linux_driver_v1.0.0.0_20111129/99xx.c: In function ‘receive_chars’:
/usr1/sistema/seriale/MCS99xx_Cascade_Linux_driver_v1.0.0.0_20111129/99xx.c:639: error: ‘struct uart_port’ has no member named ‘info’
/usr1/sistema/seriale/MCS99xx_Cascade_Linux_driver_v1.0.0.0_20111129/99xx.c: In function ‘transmit_chars’:
/usr1/sistema/seriale/MCS99xx_Cascade_Linux_driver_v1.0.0.0_20111129/99xx.c:727: error: ‘struct uart_port’ has no member named ‘info’
/usr1/sistema/seriale/MCS99xx_Cascade_Linux_driver_v1.0.0.0_20111129/99xx.c: In function ‘transmit_chars_dma_stop_done’:
/usr1/sistema/seriale/MCS99xx_Cascade_Linux_driver_v1.0.0.0_20111129/99xx.c:775: error: ‘struct uart_port’ has no member named ‘info’
/usr1/sistema/seriale/MCS99xx_Cascade_Linux_driver_v1.0.0.0_20111129/99xx.c: In function ‘transmit_chars_dma_done’:
/usr1/sistema/seriale/MCS99xx_Cascade_Linux_driver_v1.0.0.0_20111129/99xx.c:791: error: ‘struct uart_port’ has no member named ‘info’
/usr1/sistema/seriale/MCS99xx_Cascade_Linux_driver_v1.0.0.0_20111129/99xx.c: In function ‘receive_chars_dma_done’:
/usr1/sistema/seriale/MCS99xx_Cascade_Linux_driver_v1.0.0.0_20111129/99xx.c:877: error: ‘struct uart_port’ has no member named ‘info’
/usr1/sistema/seriale/MCS99xx_Cascade_Linux_driver_v1.0.0.0_20111129/99xx.c: In function ‘serial99xx_handle_port’:
/usr1/sistema/seriale/MCS99xx_Cascade_Linux_driver_v1.0.0.0_20111129/99xx.c:988: error: ‘struct uart_port’ has no member named ‘info’
make[2]: *** [/usr1/sistema/seriale/MCS99xx_Cascade_Linux_driver_v1.0.0.0_20111129/99xx.o] Error 1
make[1]: *** [_module_/usr1/sistema/seriale/MCS99xx_Cascade_Linux_driver_v1.0.0.0_20111129] Error 2
make[1]: Leaving directory `/usr/src/kernels/2.6.32-220.13.1.el6.x86_64'
make: *** [default] Error 2
[root@SRVCentos MCS99xx_Cascade_Linux_driver_v1.0.0.0_20111129]#
[/size]

non mi viene creato il modulo 99xx.ko cosa ne dici ?

Pagine: 1 2 3 [4] 5 6 ... 8