Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - LonelyWolf

Pagine: 1 ... 87 88 [89]
1321
Supporto Generale / Re: Problema a leggere DVD video (film)
« il: 26 Novembre 2008, 17:19:03 »
libdvdread3 l'hai messo?

1322
Server / Re: cosa ho installato sul mio server??
« il: 25 Novembre 2008, 10:48:11 »
sono i runlevel del sistema, dove c'è on vuol dire che il servizio è avviato automaticamente in quel runlevel, dove c'è off vuol dire che non è attivo.

Come noterai allo 0 tutto è spento perchè quello è il runlevel per lo shutdown del sistema, il 6 (se non ricordo male) è per il reboot.

1323
Server / Re: postfix, allegati e errori di "encoding attachment"
« il: 18 Novembre 2008, 16:49:32 »
per dovere di cronaca:

ho risolto con uno sniffer
ho confrontato la sessione di outlook con quella del gestionale e ho dimostrato al programmatore che il suo programma dava il comando quit prima dei comandi mime per l'inclusione dell'allegato

:)

Mi piace leggere queste cose!

Per cronaca mpack/munpack sono dei comandi alternativi per l'encoding delle mail in particolare quando ci sono allegati molto efficienti.
ma non era questo il caso.

1324
Server / Re: postfix, allegati e errori di "encoding attachment"
« il: 14 Novembre 2008, 20:23:15 »
Hai per caso già installato mpack?
Ma soprattutto quel software su che sistema gira?
Hai fatto dei test con il gestionale impostando un altro smtp e cosa succede?

1325
Scusa ma non capisco quando dici:
Non vorrei sbagliare, ma le partizioni che genero non gli metto nessun file system sopra, le lascio ancora nello stato di raid per poi definire in fase d' installazione la loro destinazione e di conseguenza il tipo di file system,

Ma quando crei una partizione gli dici che tipo è (linux, swap raid autodetect, ecc)
Intendi forse che li imposti come raid autodetect? Se è così, è normale che poi quando il sistema parte rileva i dischi come raid e te li mette già in raid, poi sceglierai come formattarli (ext3, ecc.)

1326
Server / Re: Il server non si avvia
« il: 10 Novembre 2008, 20:06:09 »
Si ferma prima o dopo grub?

1327
Supporto Generale / Re: Backup su PC Win
« il: 07 Novembre 2008, 17:32:52 »
Dimenticavo, per mysql è sufficiente che sul server metti in crontab mysqldump nome_db (o tutti) che ti esporta tutto in un file sql (vedi le opzioni da man, facilissimo), poi quel file lo fai copiare con rsync in backup.

Se dovessi reimportarlo si usa mysqlimport.

1328
Supporto Generale / Re: Backup su PC Win
« il: 07 Novembre 2008, 17:18:00 »
non è richiesto niente di particolare per rsync, sul server dove stanno i dati deve essere attivo il demone e poi il file di configurazione è rsyncd.conf.
E' semplicissimo lo vedrai anche da man, li configuri i moduli ovvero i percorsi dei dati di cui fare il backup.
Poi il pc che esegue materialmente il backup chiama il server e fa tutto, devi cercare rsync per windows che non ricordo più dove lo presi qualche anno fa.
Alla fine è solo una riga di comando da eseguire con le operazioni pianificate di windows.

Purtroppo sono a casa e non ho modo di dirti di più, lunedì quando torno in ufficio recupero tutto se ne hai bisogno.

Cmq rsync è semplicissimo da usare e soprattutto velocissimo.

Edit:
Dunque rsync per windows lo recuperi da qui:
http://www.itefix.no/i2/node/10650
Poi la riga di comando da inserire come operazione pianificata di windows è una cosa tipo questa:
rsync -avz ip_server::nome_modulo percorso_dove_salvare_il_backup

Su CentOS dovrai aprirgli la porta nel firewall (credo, sono nuovissimo con questa distro) e avviare il demone rsync da console: rsync --daemon oppure usa gli script di init.
Per il file di configurazione sul server linux una cosa tipo questa:
[nome_modulo]
   path = /disco2/backup/ #sorgente
   comment = Backup Area Enigma
   list = yes
   read only = yes #così si può solo copiare
hosts allow = a.b.c.d #metti l'ip del pc windows che farà la copia, così solo lui accede

Poi se guardi man è facilissimo e in 5 minuti hai i backup come vuoi tu senza pacchetti aggiuntivi.

Ti ricordo che queste sono solo ricordi non più precisissimi, ho impostato tutto qualche anno fa e va tutto così bene che non l'ho mai più toccato!

1329
Supporto Generale / Re: Backup su PC Win
« il: 07 Novembre 2008, 12:18:58 »
Io (anche se al contrario, da win a linux) ho usato rsync, per mysql sempre uno scriptino che fa il dmp del db e poi viene copiato sempre con rsync.

1330
Software / Re: Script avvio
« il: 07 Novembre 2008, 12:17:15 »
Avevo già tentato chkconfig --add zope, ma la risposta è stata: "Il servizio zope non supporta chkconfig"

Lo script di avvio l'ho recuperato dal vecchio server.

Per ora ho fatto i link a mano, al prox riavvio vedo se è tutto a posto.

Grazie.

1331
Software / Script avvio
« il: 07 Novembre 2008, 11:06:21 »
Lo so, lo so ma ancora non ho avuto tempo di leggere tutto quello che c'è da leggere.
Volevo sapere se c'è un modo di impostare i runlevel di avvio per un mio script che non sia dover aggiungere manualmente i link nelle varie rcX.d.

chkconfig non mi permette di farlo.

Grazie.

Edit:
Dimenticavo, centos 5.2 e l'applicazione che parte è zope come utente zope.
Tutto installato non dai "pacchetti" di centos ma compilato dai sorgenti perchè così (purtroppo) deve essere.

1332
Server / Re: NS questo sconosciuto: come impostarlo?
« il: 06 Novembre 2008, 09:57:28 »
Riesumo questo vecchio topic perchè vorrei installare questo pacchetto come dns, su debian non ho avuto problemi e funzinava benissimo, ma avevo anche dei deb nei repository e con centos 5.2 non trovo gli rpm.
Qualche repository da aggiungere oltre a quelli messi in automatico dall'installazione?

Io lo userò come dns autoritativo locale.

Grazie

Edit:
in attesa di risposte l'ho rimesso su una debian, in 5 minuti è tutto a posto! :D

1333
Supporto Generale / Re: Problemi con librerie
« il: 06 Novembre 2008, 08:50:12 »
yum install kernel-devel kernel-headers
E' stata la prima cosa che ho fatto, ma non andava bene, ho dovuto scaricare i sorgenti da RH5!

Poi mi sono espresso un po' male, Red Hat Enterprise Linux.

Edit:
Sono andato a controllare sul sito della fujitsu, effettivamente c'è una versione aggiornata a fine settembre, proverò con quella..

Ri-Edit:
niente da fare, sempre stesso problema.

Ennesimo Edit:
Ho installato le librerie da openssl .9.7a ed ho potuto procedere.

1334
Supporto Generale / Re: raid1
« il: 05 Novembre 2008, 20:26:14 »
entra nella console di grub e poi i comandi sono più o meno questi (a memoria non ricordo):
device (hd0) /dev/hdc (qua metti dove sta il tuo secondo disco e dici a grub che il primo è quello)
root (hd0,0) (qua dici a grub che è root)
setup (hd0) (qua gli fai fare il setup)
quit (esci)



1335
Supporto Generale / Problemi con librerie
« il: 05 Novembre 2008, 20:22:53 »
Buona sera son nuovo a CentOS, stamattina ho installato la 5.2 fresca fresca.
Ho trovato qualche difficoltà ma niente che non si sia risolto, tranne alcune librerie.

Devo installare un applicativo monitor raid della Fujitsu Siemens, ci sono gli rpm per RH ma il vero problema è stato prima recuperare i sorgenti del kernel (per intero, ma ho risolto) ed infine un paio di librerie: libssl.so.4 e libcrypto.so.4.

Openssl è installato che fornisce la .6, un symlink in /lib non ha funzionato, idem in /usr/lib (ma forse questo l'ho fatto sbagliato domani devo ricontrollare).

Qualche suggerimento?

Grazie.

Pagine: 1 ... 87 88 [89]