Post recenti

Pagine: [1] 2 3 ... 10
1
Problemi di Installazione / datebest.net - visit website and win smartphone!
« Ultimo post da Valerio1976 il 18 Gennaio 2023, 20:15:56 »
https://datebest.net - visit website and win smartphone!
2
Problemi di Installazione / @pump_upp - best crypto pumps on telegram !
« Ultimo post da xxxmhexxx il 18 Gennaio 2023, 12:22:19 »
https://t.me/pump_upp - best crypto pumps on telegram
Make 1000% and more within 1 day, join channel @pump_upp !
3
Problemi di Installazione / @pump_upp - best crypto pumps on telegram !
« Ultimo post da xxxmhexxx il 18 Gennaio 2023, 08:02:14 »
https://t.me/pump_upp - best crypto pumps on telegram
Make 1000% and more within 1 day, join channel @pump_upp !
4
Hardware / Accelerazione shceda video, conviene questa?
« Ultimo post da ottavanota1974 il 13 Dicembre 2022, 19:46:46 »
ho un vecchio intel q9400 con vga integrata, siccome quando apro twitch o youtube la cpu schizza al 100%
installare una delle seguenti schede potrebbe sgravare la cpu dal lavoro di decodifica?

ati 3650
amd 5450
ati 2600 pro

o sono solo watt dispersi senza senso?
5
Problemi di Installazione / Re:Crontab e script php
« Ultimo post da morph3us il 05 Agosto 2021, 16:43:46 »
Ciao, si anche io per alcuni giorni non sono riuscito ad accedere, grazie cmq per la tua risposta.

Ho risolto cosi

12 7 * * * /usr/bin/curl http://10.1.1.41/scalare/mailScalare.php

dove in pratia mi pare di aver capito che la 8 non volgia indicato lo user ed ho optato per curl onde evitare i problemi di percosi delle varie dipendenze dello script php

:)
6
Problemi di Installazione / Re:Crontab e script php
« Ultimo post da LonelyWolf il 05 Agosto 2021, 11:41:28 »
Scusa ma fino ad oggi non riuscivo ad accedere al sito!

Potrebbe essere un problema di permessi per l'utenza con cui gira il cron, prova ad aggiungere l'utenza con cui deve essere avviato lo script.
7
Problemi di Installazione / Crontab e script php
« Ultimo post da morph3us il 24 Luglio 2021, 11:18:51 »
CIao,
ho un problema di questo tipo:
schedulato su crontab il lncio di uno script php tramite
Codice: [Seleziona]
55 16 * * * root  /usr/bin/php /var/www/html/scalare/mailScalare.php >> /var/log/controllaScalare.log
ma purtroppo incappo inquest errore
Codice: [Seleziona]
PHP Warning:  require(/vendor/autoload.php): Failed to open stream: No such file or directory in /var/www/html/scalare/mailScalare.php on line 12
PHP Fatal error:  Uncaught Error: Failed opening required '/vendor/autoload.php' (include_path='.:/usr/share/pear:/usr/share/php:/usr/share/pear:/usr/share/php') in /var/www/html/scalare/mailScalare.php:12
Stack trace:
#0 {main}
  thrown in /var/www/html/scalare/mailScalare.php on line 12

come posso risolvere?

PS
lo script lanciato a mano da browser funziona correttamente ed il cron tab eseue la sua schedula
8
Problemi di Installazione / Re:centos 7 -- 8 repository x installazione
« Ultimo post da LonelyWolf il 08 Giugno 2021, 11:08:07 »
Scusa il ritardo ma il tempo libero scarseggia!
Stando a quanto dice Centos, per utilizzare rufus devi usare delle opzioni specifiche
Citazione
Also Rufus does not work correctly if the wrong options are chosen
Quindi i tool utilizzabili sono (sempre dal sito ufficiale):
  • Fedora LiveUSB Creator
  • Win32 Disk Imager
  • Rawrite32
  • dd for Windows.

Eccoti i riferimenti: https://wiki.centos.org/HowTos/InstallFromUSBkey
9
Problemi di Installazione / centos 7 -- 8 repository x installazione
« Ultimo post da cbm64 il 02 Giugno 2021, 17:05:19 »
buongiorno a tutti/e .
devo formattare un pc attualmente con centos 6.7 , e devo installare centos 7 oppure 8 , altrimenti chi ci segue con l'applicativo ci manda a stendere.
sembra facile. scarico le iso di centos 8 , creo cd-rom ed anche chiavetta avviabile. al momento dell'install , mi trovo bloccato su una voce che mi chiede di indicare i repository per l'install. rimango basito. non ho mai specificato nessun repository per installare centos.  provo " a naso " qualcosa, ma nessun input funziona. leggi e rileggi , un post dice che il problema e' il metodo di creazione della usb-key . rufus genera una usb-key con dei bug, mentre win32diskimager genera una usb-key corretta. in effetti e' cosi. la usb-key generata con win32diskimager non si blocca sulla parte del repository. quindi in parte ho risolto. vorrei pero' creare anche un dvd-rom avviabile, e qui mi si presenta sempre il problema del repository.  oltre a risolver questo bug, vorrei anche capire perche' accade questo.
insomma, come si esce da questo pasticcio e come si genera un dvd-rom avviabile che non si blocchi nel punto del repository ?
grazie
10
Supporto Generale / Re:File MP$
« Ultimo post da mingio52 il 14 Maggio 2021, 11:08:06 »
Scusa il ritardo, devo unicamente mostrare a video un file mp4 con l'audio in modo che parta automaticamente ( autoplay ) e che sia in un loop costante.
Le opzioni che uso su windows xampp nel tag video sono 'autoplay loop preload', in centos se inserisco l'opzione' mute' il video viene mostrato altrimenti si mette in attesa di un comando di play.
Grazie
Pagine: [1] 2 3 ... 10