* * *
Benvenuto! Effettua l'accesso oppure registrati.
Hai perso l'e-mail di attivazione?
13 Agosto 2020, 10:48:48

Inserisci il nome utente, la password e la durata della sessione.

Links

ads

Benvenuto


Benvenuto su la Community CentOS-Italia.Org

La Community Italiana di Linux CentOS e' lieta di averti tra noi , CentOS-Italia.Org e' un risorsa di guide e forum dal principiante al sistemista senior.
Clicca qua per registrati ora

La registrazione e' gratuita e ti consente di avere pieno accesso alle risorse di CentOS-Italia.org , come uso della ricerca avanzata , le funzioni interattive del portale e visualizzare i links nei post.
Gli utenti registrati non visualizzano gli ads, quindi registrati subito se non l'hai gia fatto.

Lo staff di CentOS-Italia.Org cerca di rendere la community un posto piacevole e il piu' produttivo possibile, invitiamo quindi i nuovi utenti a leggere le regole base.
Per info o problemi di registrazione scrivere a centos (at) centos-italia.org .

Autore Topic: condivisione samba non si apre  (Letto 2300 volte)

Offline fabcri

  • Full Member
  • ***
  • Post: 120
    • Mostra profilo
condivisione samba non si apre
« il: 12 Maggio 2012, 23:19:32 »
Codice: [Seleziona]
non riesco ad aprire una condivisione in rete, ecco il mio file di samba :


[CODE/]
        [GLOBAL]
        workgroup = WORKGROUP
        server string = Samba Server Version %v
        netbios name = SRVCen
        security = user
        passdb backend = tdbsam

[homes]
        comment = Home Directories
        browseable = no
        writable = yes
;       valid users = %S
;       valid users = MYDOMAIN\%S

[documenti]
        comment = Documenti
        path = /usr1/documenti
        valid users = @users
        force group = azi
        create mask = 0660
        directory mask = 0771
        writable = yes

ho modificato /etc/selinux/config mettendo SELINUX=permissive

ho creato la condivisione documenti nel seguente modo:

mkdir -p /usr1/documenti
chown -R root:azi /usr1/documenti
chmod -R ug+rwx,o+rx-w /usr1/documenti
chcon -R -t samba_share_t /usr1/documenti

e creato la pwd per samba:

smbpasswd -a utente1

riavvio i servizi smb e nmb

se provo ad aprire la home del mio utente riesco ad accedere, ma se provo ad aprire documenti non riesco ad accedere.

Cosa sbaglio per la cartella documenti ?

Offline LonelyWolf

  • Moderator
  • Hero Member
  • *****
  • Post: 1363
    • Mostra profilo
    • Traversate dei laghi
Re: condivisione samba non si apre
« Risposta #1 il: 13 Maggio 2012, 09:51:42 »
valid users = @users
force group = azi

Inoltre, utente1 a che gruppi appartiene?

Offline fabcri

  • Full Member
  • ***
  • Post: 120
    • Mostra profilo
Re: condivisione samba non si apre
« Risposta #2 il: 13 Maggio 2012, 18:53:42 »
ciao,

si utente1 appartiene a gruppo azi.

Offline smeserver

  • Hero Member
  • *****
  • Post: 1313
    • Mostra profilo
Re: condivisione samba non si apre
« Risposta #3 il: 14 Maggio 2012, 09:33:36 »
ciao,
si utente1 appartiene a gruppo azi.

la tua risposta non si applica alla domanda "a quali gruppi appartiente utente1"?

Offline fabcri

  • Full Member
  • ***
  • Post: 120
    • Mostra profilo
Re: condivisione samba non si apre
« Risposta #4 il: 14 Maggio 2012, 14:35:42 »
? ho un gruppo di nome "azi" attribuito all'utente1

Offline smeserver

  • Hero Member
  • *****
  • Post: 1313
    • Mostra profilo
Re: condivisione samba non si apre
« Risposta #5 il: 14 Maggio 2012, 15:11:19 »
ok..

la domanda "a quali gruppi appartiene utente1?"

la risposta qualcosa del tipo "utente1 appartiene al gruppi azi, al gruppo utente1, al gruppo pippo ecc"
questo quanto ti stato chiesto da Lonely

tu invece stai rispondendo alla domanda "utente1 appartiene al gruppo azi?" che nessuno ti ha posto

non una questione tecnica, ma di italiano :-)
sempre considerando che noi siamo a decine o centinaia di km da te e certamente non vediamo quanto hai tu sotto gli occhi e non sappiamo nulla se non quello che ci dici tu, nel momento in cui ti viene fatta una domanda *per capire meglio ed esserti di aiuto* ci si aspetta che tu (generico) risponda non necessariamente con competenza, ma almeno in modo coerente..

Offline LonelyWolf

  • Moderator
  • Hero Member
  • *****
  • Post: 1363
    • Mostra profilo
    • Traversate dei laghi
Re: condivisione samba non si apre
« Risposta #6 il: 14 Maggio 2012, 16:54:48 »
Oltre a quanto ha scritto smeserver, non hai notato nulla di strano nei parametri che ti ho evidenziato?

Se dici che gli utenti validi per la share sono quelli del gruppo users non puoi forzare l'appartenenza ad un gruppo che non ha accesso altrimenti li escludi!
valid users = @users gli utenti di questo gruppo possono accedere, ma subito dopo force group = azi che NON pu accedere.

Se la tua intenzione quella di permettere l'accesso a tutti gli utenti nel gruppo azi e non a tutti gli utenti della macchina sufficiente valid users = @azi

Offline fabcri

  • Full Member
  • ***
  • Post: 120
    • Mostra profilo
Re: condivisione samba non si apre
« Risposta #7 il: 15 Maggio 2012, 09:17:30 »
capisco adesso provo

 

Notizie

CentOS-Italia.Org nasce con l'obiettivo di creare una community per la condivisione delle conoscenze nell' interesse di tutta la communita' e non come servizio al utente che cerca solo una soluzione al suo problema.

Collegamenti

Posts Recenti

Utenti
  • Utenti in totale: 6336
  • Ultimo: merthin
Statistiche
  • Post in totale: 13083
  • Topic in totale: 2945
  • Online Oggi: 346
  • Massimi online: 9639
  • (14 Gennaio 2020, 10:20:21)
Utenti Online
Utenti: 1
Visitatori: 343
Totale: 344

Permessi

-no content-

ShoutBox!

Ultimo 5 Shout:

fzphoto

19 Febbraio 2018, 09:18:24
Ciao a tutti. Ho installato l'ultima versione di centos 7 per poter lavorare comodamente con DaVinci resolve 14. Solo che non riesco, ne a installare il programma Davinci, ne tanto meno, il driver nvidia per la scheda grafica geoforce 1080 ti. Sul web non trovo niente che mi aiuti. Premetto che sono

aner64

07 Febbraio 2018, 11:21:40
Buongiorno. Ho installato l'ultima versione di CENTOS7 aggiornata alla 7.0.4.1708. Ho bisogno di fare un restore di file da un filesystem reiserfs. CENTOS7 non ha reiserfs tra i FS e bisogna installarlo. Quando di cerca di installare kmod-reiserfs-0.0-2.el7.elrepo.x86_64.rpm escono errori per mancan
 

LonelyWolf

28 Dicembre 2017, 08:37:34
da ieri non vedo pi il css solo un problema mio?

trattore

28 Settembre 2015, 03:30:48
ma qui non c' mai nessuno
 ;)

ivo

26 Agosto 2015, 16:01:14
Ho configurato il DHCP creato il file /etc/dhcpd.conf con il seguente contenuto
-------------------------------------------------------------------------------
ddns-update-style interim;
ignore client-updates;

authoritative;

subnet 172.16.208.96 netmask 255.255.255.240 {
    option routers      

Mostra ultimi 50