* * *
Benvenuto! Effettua l'accesso oppure registrati.
Hai perso l'e-mail di attivazione?
03 Agosto 2020, 19:38:11

Inserisci il nome utente, la password e la durata della sessione.

Links

ads

Benvenuto


Benvenuto su la Community CentOS-Italia.Org

La Community Italiana di Linux CentOS e' lieta di averti tra noi , CentOS-Italia.Org e' un risorsa di guide e forum dal principiante al sistemista senior.
Clicca qua per registrati ora

La registrazione e' gratuita e ti consente di avere pieno accesso alle risorse di CentOS-Italia.org , come uso della ricerca avanzata , le funzioni interattive del portale e visualizzare i links nei post.
Gli utenti registrati non visualizzano gli ads, quindi registrati subito se non l'hai gia fatto.

Lo staff di CentOS-Italia.Org cerca di rendere la community un posto piacevole e il piu' produttivo possibile, invitiamo quindi i nuovi utenti a leggere le regole base.
Per info o problemi di registrazione scrivere a centos (at) centos-italia.org .

Autore Topic: Configurazione server postfix  (Letto 1631 volte)

Offline h4shell

  • Newbie
  • *
  • Post: 2
    • Mostra profilo
    • E-mail
Configurazione server postfix
« il: 29 Aprile 2017, 10:02:45 »
Buon giorno, spero di essere nel posto giusto, sarei interessato a chiarimenti riguardo postfix e la sua configurazione.
Non ricevo le e-mail, vengono o rigettate o non accettate sto impazzendo.

Il DNS del dominio è configurato bel seguente modo:

@               A                      [IP]
MAIL.       CNAME           DOMINIO.COM
@               MX                  MAIL.DOM.COM

Se mi collego con telnet sia da lochost che da remoto sulla porta 25, mi risponde il server SMTP e accetta le connessione in ingresso, tramite nmap  trovo aperte le porte: 25, 110, 111, 143, 995.         

Inviato dal mio XT1562 utilizzando Tapatalk


Offline LonelyWolf

  • Moderator
  • Hero Member
  • *****
  • Post: 1363
    • Mostra profilo
    • Traversate dei laghi
Re:Configurazione server postfix
« Risposta #1 il: 02 Maggio 2017, 09:17:31 »
Ma com'è configurato ora postfix?

Offline smeserver

  • Hero Member
  • *****
  • Post: 1313
    • Mostra profilo
Re:Configurazione server postfix
« Risposta #2 il: 10 Maggio 2017, 22:52:45 »
vengono o rigettate o non accettate sto impazzendo.

in tal caso il mittente dovrebbe avere un messaggio di errore che spiega il problema

Offline h4shell

  • Newbie
  • *
  • Post: 2
    • Mostra profilo
    • E-mail
Re:Configurazione server postfix
« Risposta #3 il: 11 Maggio 2017, 09:35:25 »
OK ho risolto. Pero rimane il problema dei client di posta che non riescono  riconoscere il server smtp e IMAP. Come posso procedere!?

Inviato dal mio XT1562 utilizzando Tapatalk


Offline smeserver

  • Hero Member
  • *****
  • Post: 1313
    • Mostra profilo
Re:Configurazione server postfix
« Risposta #4 il: 11 Maggio 2017, 11:34:11 »
prima di tutto, questo è un forum.. e vale il principio della "knowledge sharing".. se risolvi un problema per il quale avevi scritto qui, sei gentilmente pregato di condividere cosa hai fatto, in modo che altri, trovando e leggendo il tuo post, possano imparare e risolvere un analogo problema.

Ciò premesso, è necessario dirti che nessuno qui ha capacità di parapsicologia, lettura della mente, ubiquità, quindi nessuno sa nulla del tuo server e del tuo problema, se non attraverso quello che dici tu..

in altre parole, se vuoi aiuto devi aiutarci ad aiutarti, il che significa che richieste come
Citazione
Pero rimane il problema dei client di posta che non riescono  riconoscere il server smtp e IMAP.
sono inutili perchè non confortate da configurazioni, log, messaggi di errore sui quai noi possiamo lavorare.

adesso, per favore, ci puoi dare maggiori informazioni riguardo a:
- cosa hai fatto
- come lo hai fatto
- cosa vuoi ottenere
- cosa funziona
- cosa non funziona

grazie

 

Notizie

Benvenuto su CentOS-Italia.org , disponibile anche su mobile con Tapatalk

Collegamenti

Posts Recenti

Utenti
  • Utenti in totale: 6335
  • Ultimo: Mazzeo
Statistiche
  • Post in totale: 13083
  • Topic in totale: 2945
  • Online Oggi: 324
  • Massimi online: 9639
  • (14 Gennaio 2020, 10:20:21)
Utenti Online
Utenti: 0
Visitatori: 257
Totale: 257

Permessi

-no content-

ShoutBox!

Ultimo 5 Shout:

fzphoto

19 Febbraio 2018, 09:18:24
Ciao a tutti. Ho installato l'ultima versione di centos 7 per poter lavorare comodamente con DaVinci resolve 14. Solo che non riesco, ne a installare il programma Davinci, ne tanto meno, il driver nvidia per la scheda grafica geoforce 1080 ti. Sul web non trovo niente che mi aiuti. Premetto che sono

aner64

07 Febbraio 2018, 11:21:40
Buongiorno. Ho installato l'ultima versione di CENTOS7 aggiornata alla 7.0.4.1708. Ho bisogno di fare un restore di file da un filesystem reiserfs. CENTOS7 non ha reiserfs tra i FS e bisogna installarlo. Quando di cerca di installare kmod-reiserfs-0.0-2.el7.elrepo.x86_64.rpm escono errori per mancan
 

LonelyWolf

28 Dicembre 2017, 08:37:34
da ieri non vedo più il css è solo un problema mio?

trattore

28 Settembre 2015, 03:30:48
ma qui non c'è mai nessuno
 ;)

ivo

26 Agosto 2015, 16:01:14
Ho configurato il DHCP creato il file /etc/dhcpd.conf con il seguente contenuto
-------------------------------------------------------------------------------
ddns-update-style interim;
ignore client-updates;

authoritative;

subnet 172.16.208.96 netmask 255.255.255.240 {
    option routers      

Mostra ultimi 50