* * *
Benvenuto! Effettua l'accesso oppure registrati.
Hai perso l'e-mail di attivazione?
06 Agosto 2020, 02:32:39

Inserisci il nome utente, la password e la durata della sessione.

Links

ads

Benvenuto


Benvenuto su la Community CentOS-Italia.Org

La Community Italiana di Linux CentOS e' lieta di averti tra noi , CentOS-Italia.Org e' un risorsa di guide e forum dal principiante al sistemista senior.
Clicca qua per registrati ora

La registrazione e' gratuita e ti consente di avere pieno accesso alle risorse di CentOS-Italia.org , come uso della ricerca avanzata , le funzioni interattive del portale e visualizzare i links nei post.
Gli utenti registrati non visualizzano gli ads, quindi registrati subito se non l'hai gia fatto.

Lo staff di CentOS-Italia.Org cerca di rendere la community un posto piacevole e il piu' produttivo possibile, invitiamo quindi i nuovi utenti a leggere le regole base.
Per info o problemi di registrazione scrivere a centos (at) centos-italia.org .

Autore Topic: Problema sendmail php  (Letto 1944 volte)

Offline Pao

  • Newbie
  • *
  • Post: 1
    • Mostra profilo
Problema sendmail php
« il: 20 Ottobre 2011, 14:51:12 »
Buongiorno a tutti!
Vi scrivo perch ho un piccolo - e penso assurdo - problema che mi sta ormai torturando da tempo:
in una semplice pagina in php invio una mail.
Tutto va bene fino a quando il destinatario un indirizzo mail qualsiasi, il problema sorge quando il destinatario la mail "info@miodominio.it".
Guardando sul maillog mi dice "stat=User unknown"....

Qualcuno mi pu spiegare il perch!?!?!?!?!
E soprattutto come posso ovviare a questo problema?

Thanks a lot

Offline mayers81

  • Hero Member
  • *****
  • Post: 613
    • Mostra profilo
    • E-mail
Re: Problema sendmail php
« Risposta #1 il: 25 Ottobre 2011, 15:19:28 »
scusa una domanda ma riesci ad inviare a quell'indirizzo

intendo se da console fai

mail info@...
Mayers

Where there is a shell, there is a way

 

Notizie

Se vuoi migrare il tuo server windows a CentOS sei nel posto giusto !!

Collegamenti

Posts Recenti

Utenti
Statistiche
  • Post in totale: 13083
  • Topic in totale: 2945
  • Online Oggi: 340
  • Massimi online: 9639
  • (14 Gennaio 2020, 10:20:21)
Utenti Online
Utenti: 0
Visitatori: 315
Totale: 315

Permessi

-no content-

ShoutBox!

Ultimo 5 Shout:

fzphoto

19 Febbraio 2018, 09:18:24
Ciao a tutti. Ho installato l'ultima versione di centos 7 per poter lavorare comodamente con DaVinci resolve 14. Solo che non riesco, ne a installare il programma Davinci, ne tanto meno, il driver nvidia per la scheda grafica geoforce 1080 ti. Sul web non trovo niente che mi aiuti. Premetto che sono

aner64

07 Febbraio 2018, 11:21:40
Buongiorno. Ho installato l'ultima versione di CENTOS7 aggiornata alla 7.0.4.1708. Ho bisogno di fare un restore di file da un filesystem reiserfs. CENTOS7 non ha reiserfs tra i FS e bisogna installarlo. Quando di cerca di installare kmod-reiserfs-0.0-2.el7.elrepo.x86_64.rpm escono errori per mancan
 

LonelyWolf

28 Dicembre 2017, 08:37:34
da ieri non vedo pi il css solo un problema mio?

trattore

28 Settembre 2015, 03:30:48
ma qui non c' mai nessuno
 ;)

ivo

26 Agosto 2015, 16:01:14
Ho configurato il DHCP creato il file /etc/dhcpd.conf con il seguente contenuto
-------------------------------------------------------------------------------
ddns-update-style interim;
ignore client-updates;

authoritative;

subnet 172.16.208.96 netmask 255.255.255.240 {
    option routers      

Mostra ultimi 50