* * *
Benvenuto! Effettua l'accesso oppure registrati.
19 Aprile 2021, 15:23:06

Inserisci il nome utente, la password e la durata della sessione.

Links

ads

Benvenuto


Benvenuto su la Community CentOS-Italia.Org

La Community Italiana di Linux CentOS e' lieta di averti tra noi , CentOS-Italia.Org e' un risorsa di guide e forum dal principiante al sistemista senior.
Clicca qua per registrati ora

La registrazione e' gratuita e ti consente di avere pieno accesso alle risorse di CentOS-Italia.org , come uso della ricerca avanzata , le funzioni interattive del portale e visualizzare i links nei post.
Gli utenti registrati non visualizzano gli ads, quindi registrati subito se non l'hai gia fatto.

Lo staff di CentOS-Italia.Org cerca di rendere la community un posto piacevole e il piu' produttivo possibile, invitiamo quindi i nuovi utenti a leggere le regole base.
Per info o problemi di registrazione scrivere a centos (at) centos-italia.org .

Autore Topic: trixbox-firstboot error - rimane in attesa  (Letto 2300 volte)

Offline jerg

  • Full Member
  • ***
  • Post: 99
    • Mostra profilo
    • E-mail
trixbox-firstboot error - rimane in attesa
« il: 24 Novembre 2011, 14:21:11 »
Ciao a tutti

Ho un problema che mi sta facendo magn er fegato.

Ho installato trixbox 2.8.0.4(dalla iso) al primo avvio viene avviato questo servizio trixbox-firstboot che a sua volta avvia una serie di script che fanno la prima configurazine.
il problema che arrivato a 00_trixbox_defaults.sh mi da errore dicendomi che la directory moh/ gi esiste, poi allo scipt 10_services_config.sh mi dice due volte "Filed to kill deamon: no such file or directory", poi continua ben fino a 91_pbxconfig_setup.sh e non va pi avanti.

ho provato su una macchina xen su una vmware su una fisica e con versioni precedenti di trixbox e sempre la stessa cosa.

ho provato ad entrare da ssh e disabilitare al boot trixbox-firstboot e al riavvio arrivo fino al login ma ovviamente trixbox non funziona(nella webgui mi scrive asterisk not running)

ho provato anche a rifare i dvd, a riscaricare le iso e oltretutto da 2 giorni i siti fonality.com e trixbox sono gi

ma che....

grazie a tutti

Offline jerg

  • Full Member
  • ***
  • Post: 99
    • Mostra profilo
    • E-mail
Re: trixbox-firstboot error - rimane in attesa
« Risposta #1 il: 24 Novembre 2011, 15:53:05 »
ora dopo qualche ora tutto su ma nella shella sta ancora frmo come dicevo prima per dalla webgui tutto su, di ciamo che va bene ma non posso metterlo inproduzione non mi fido, suggerimenti?

Offline jerg

  • Full Member
  • ***
  • Post: 99
    • Mostra profilo
    • E-mail
Re: trixbox-firstboot error - rimane in attesa
« Risposta #2 il: 25 Novembre 2011, 14:44:45 »
ok ho una teoria:

anaconda(l'installer di centos e redhat) durante l'installazione si connette hai repository ufficiale per scaricare le ultime versioni dei pacchetti. Ora se gli script sono stati scritti in centos 5.5(ad esempio) e i pacchetti attuali sono aggiornati per la versione 6 potrebbere creare problemi.

solo una teoria ???

nell'iso di trixbox c' una directory repodata in cui ci sono i file con le liste dei pacchetti e dove prenderli nei repository sto guardando quelli
« Ultima modifica: 25 Novembre 2011, 14:57:49 di jerg »

Offline jerg

  • Full Member
  • ***
  • Post: 99
    • Mostra profilo
    • E-mail
Re: trixbox-firstboot error - rimane in attesa
« Risposta #3 il: 25 Novembre 2011, 15:02:17 »
come non detto nell'iso di trixbox ci sono anche gli rpm dei pacchetti quindi non li scarica dai repository

 

Notizie

Per un veloce Download di CentOS 6 http://mi.mirror.garr.it/mirrors/CentOS/6.4/isos/ Per una ricerca veloce su google linux http://www.google.it/linux

Collegamenti

Posts Recenti

Utenti
  • Utenti in totale: 5959
  • Ultimo: Sina
Statistiche
  • Post in totale: 13156
  • Topic in totale: 2961
  • Online Oggi: 170
  • Massimi online: 9639
  • (14 Gennaio 2020, 10:20:21)
Utenti Online
Utenti: 0
Visitatori: 142
Totale: 142

Permessi

-no content-

ShoutBox!

Ultimo 5 Shout:

fzphoto

19 Febbraio 2018, 09:18:24
Ciao a tutti. Ho installato l'ultima versione di centos 7 per poter lavorare comodamente con DaVinci resolve 14. Solo che non riesco, ne a installare il programma Davinci, ne tanto meno, il driver nvidia per la scheda grafica geoforce 1080 ti. Sul web non trovo niente che mi aiuti. Premetto che sono

aner64

07 Febbraio 2018, 11:21:40
Buongiorno. Ho installato l'ultima versione di CENTOS7 aggiornata alla 7.0.4.1708. Ho bisogno di fare un restore di file da un filesystem reiserfs. CENTOS7 non ha reiserfs tra i FS e bisogna installarlo. Quando di cerca di installare kmod-reiserfs-0.0-2.el7.elrepo.x86_64.rpm escono errori per mancan
 

LonelyWolf

28 Dicembre 2017, 08:37:34
da ieri non vedo pi il css solo un problema mio?

trattore

28 Settembre 2015, 03:30:48
ma qui non c' mai nessuno
 ;)

ivo

26 Agosto 2015, 16:01:14
Ho configurato il DHCP creato il file /etc/dhcpd.conf con il seguente contenuto
-------------------------------------------------------------------------------
ddns-update-style interim;
ignore client-updates;

authoritative;

subnet 172.16.208.96 netmask 255.255.255.240 {
    option routers      

Mostra ultimi 50