* * *
Benvenuto! Effettua l'accesso oppure registrati.
Hai perso l'e-mail di attivazione?
06 Aprile 2020, 01:28:27

Inserisci il nome utente, la password e la durata della sessione.

Links

ads

Benvenuto


Benvenuto su la Community CentOS-Italia.Org

La Community Italiana di Linux CentOS e' lieta di averti tra noi , CentOS-Italia.Org e' un risorsa di guide e forum dal principiante al sistemista senior.
Clicca qua per registrati ora

La registrazione e' gratuita e ti consente di avere pieno accesso alle risorse di CentOS-Italia.org , come uso della ricerca avanzata , le funzioni interattive del portale e visualizzare i links nei post.
Gli utenti registrati non visualizzano gli ads, quindi registrati subito se non l'hai gia fatto.

Lo staff di CentOS-Italia.Org cerca di rendere la community un posto piacevole e il piu' produttivo possibile, invitiamo quindi i nuovi utenti a leggere le regole base.
Per info o problemi di registrazione scrivere a centos (at) centos-italia.org .

Autore Topic: Backup su QNAP con rsync  (Letto 2590 volte)

Offline Borgir84

  • Newbie
  • *
  • Post: 2
    • Mostra profilo
Backup su QNAP con rsync
« il: 24 Giugno 2019, 16:44:12 »
Buongiorno a tutti.

Come da titolo, dovrei fare il backup della cartella /var/www/html/ di un webserver Centos 7, in un QNAP TS-431.
Lanciando il comando:
Codice: [Seleziona]
rsync -avhz --delete /var/www/html/ BackupUser@192.168.0.200:/Backups/Serlin1
mi richiede la password (che immagino sia quella dell'utente "BackupUser" creato nel NAS)

Mi restituisce "Permission denied, please try again".

Non riesco a capire dove sbaglio.........qualche idea?
Grazie.

Offline LonelyWolf

  • Moderator
  • Hero Member
  • *****
  • Post: 1357
    • Mostra profilo
    • Traversate dei laghi
Re:Backup su QNAP con rsync
« Risposta #1 il: 25 Giugno 2019, 08:43:35 »
Servirebbe che tu controlli i log del nas, sicuramente troverai dove sta l'inghippo, se nelle credenziali o nei permessi delle cartelle.
Prova comunque a fare un test mettendo anche la password sulla riga di comando (la sintassi è utente:password@server) così vedi anche se per errore sbagli a scrivere!

Offline Borgir84

  • Newbie
  • *
  • Post: 2
    • Mostra profilo
Re:Backup su QNAP con rsync
« Risposta #2 il: 25 Giugno 2019, 10:15:07 »
Purtroppo i log del NAS mi dicono solo "Login Fail".......ma la cosa strana è che mi dice che la connessione fallita è di tipo SSH, anche quando nel comando che lancio, NON metto i parametri
Codice: [Seleziona]
-e ssh.
E guardando bene, solo gli utenti appartenenti al gruppo "administrator" possono collegarsi vai SSH.......e "BackupUser" non lo è per motivi di sicurezza.

Offline LonelyWolf

  • Moderator
  • Hero Member
  • *****
  • Post: 1357
    • Mostra profilo
    • Traversate dei laghi
Re:Backup su QNAP con rsync
« Risposta #3 il: 26 Giugno 2019, 08:44:34 »
Non conosco quel nas, secondo me è solo u problema di configurazione; pdal nas ha la possibilità di recuperare i dati anziché riceverli?

 

Notizie

Se vuoi migrare il tuo server windows a CentOS sei nel posto giusto !!

Collegamenti

Posts Recenti

Utenti
  • Utenti in totale: 6312
  • Ultimo: cpscld
Statistiche
  • Post in totale: 13065
  • Topic in totale: 2939
  • Online Oggi: 202
  • Massimi online: 9639
  • (14 Gennaio 2020, 10:20:21)
Utenti Online
Utenti: 0
Visitatori: 198
Totale: 198

Permessi

-no content-

ShoutBox!

Ultimo 5 Shout:

fzphoto

19 Febbraio 2018, 09:18:24
Ciao a tutti. Ho installato l'ultima versione di centos 7 per poter lavorare comodamente con DaVinci resolve 14. Solo che non riesco, ne a installare il programma Davinci, ne tanto meno, il driver nvidia per la scheda grafica geoforce 1080 ti. Sul web non trovo niente che mi aiuti. Premetto che sono

aner64

07 Febbraio 2018, 11:21:40
Buongiorno. Ho installato l'ultima versione di CENTOS7 aggiornata alla 7.0.4.1708. Ho bisogno di fare un restore di file da un filesystem reiserfs. CENTOS7 non ha reiserfs tra i FS e bisogna installarlo. Quando di cerca di installare kmod-reiserfs-0.0-2.el7.elrepo.x86_64.rpm escono errori per mancan
 

LonelyWolf

28 Dicembre 2017, 08:37:34
da ieri non vedo più il css è solo un problema mio?

trattore

28 Settembre 2015, 03:30:48
ma qui non c'è mai nessuno
 ;)

ivo

26 Agosto 2015, 16:01:14
Ho configurato il DHCP creato il file /etc/dhcpd.conf con il seguente contenuto
-------------------------------------------------------------------------------
ddns-update-style interim;
ignore client-updates;

authoritative;

subnet 172.16.208.96 netmask 255.255.255.240 {
    option routers      

Mostra ultimi 50