* * *
Benvenuto! Effettua l'accesso oppure registrati.
14 Aprile 2021, 13:18:39

Inserisci il nome utente, la password e la durata della sessione.

Links

ads

Benvenuto


Benvenuto su la Community CentOS-Italia.Org

La Community Italiana di Linux CentOS e' lieta di averti tra noi , CentOS-Italia.Org e' un risorsa di guide e forum dal principiante al sistemista senior.
Clicca qua per registrati ora

La registrazione e' gratuita e ti consente di avere pieno accesso alle risorse di CentOS-Italia.org , come uso della ricerca avanzata , le funzioni interattive del portale e visualizzare i links nei post.
Gli utenti registrati non visualizzano gli ads, quindi registrati subito se non l'hai gia fatto.

Lo staff di CentOS-Italia.Org cerca di rendere la community un posto piacevole e il piu' produttivo possibile, invitiamo quindi i nuovi utenti a leggere le regole base.
Per info o problemi di registrazione scrivere a centos (at) centos-italia.org .

Autore Topic: Configurazione manuale sessione primo login CentOS + XFCE  (Letto 2253 volte)

Offline ^-Super_Treje-^

  • Newbie
  • *
  • Post: 3
    • Mostra profilo
    • E-mail
Configurazione manuale sessione primo login CentOS + XFCE
« il: 25 Gennaio 2019, 10:02:25 »
Salve a tutti,
sono nuovo del forum ed avrei un problema che ora vi esporrò.
Premessa :
  • CentOS 7.6
  • DE : xfce 4
  • Funzionalità pc : chiosco informativo
  • Particolarità : unità pc "murata" con accensione automatica in presenza di corrente elettrica

Il mio problema è che partendo dall'installazione base senza gui, ed eseguendo la seguente quindi per avere un sistema XFCE :

yum -y update;
yum -y install epel-release;
yum -y groupinstall "X Window System";
yum -y groupinstall xfce;
systemctl isolate graphical.target;
systemctl set-default graphical.target;
reboot;

Dunque una volta eseguiti questi comandi ottengo un XFCE4 bello pronto, solamente che io dovendo impostare l'autologon di un utente, mi seleziona di default Openbox e non XFCE.
Sapete dirmi qual'è il file per far diventare prima del primo avvio il default session XFCE ?

P.S. : Per l'autologon ho già trovato soluzione.

Grazie mille a tutti e buon lavoro a tutti.

 

Notizie

Se vuoi migrare il tuo server windows a CentOS sei nel posto giusto !!

Collegamenti

Posts Recenti

Utenti
  • Utenti in totale: 5959
  • Ultimo: Sina
Statistiche
  • Post in totale: 13156
  • Topic in totale: 2961
  • Online Oggi: 169
  • Massimi online: 9639
  • (14 Gennaio 2020, 10:20:21)
Utenti Online
Utenti: 0
Visitatori: 146
Totale: 146

Permessi

-no content-

ShoutBox!

Ultimo 5 Shout:

fzphoto

19 Febbraio 2018, 09:18:24
Ciao a tutti. Ho installato l'ultima versione di centos 7 per poter lavorare comodamente con DaVinci resolve 14. Solo che non riesco, ne a installare il programma Davinci, ne tanto meno, il driver nvidia per la scheda grafica geoforce 1080 ti. Sul web non trovo niente che mi aiuti. Premetto che sono

aner64

07 Febbraio 2018, 11:21:40
Buongiorno. Ho installato l'ultima versione di CENTOS7 aggiornata alla 7.0.4.1708. Ho bisogno di fare un restore di file da un filesystem reiserfs. CENTOS7 non ha reiserfs tra i FS e bisogna installarlo. Quando di cerca di installare kmod-reiserfs-0.0-2.el7.elrepo.x86_64.rpm escono errori per mancan
 

LonelyWolf

28 Dicembre 2017, 08:37:34
da ieri non vedo più il css è solo un problema mio?

trattore

28 Settembre 2015, 03:30:48
ma qui non c'è mai nessuno
 ;)

ivo

26 Agosto 2015, 16:01:14
Ho configurato il DHCP creato il file /etc/dhcpd.conf con il seguente contenuto
-------------------------------------------------------------------------------
ddns-update-style interim;
ignore client-updates;

authoritative;

subnet 172.16.208.96 netmask 255.255.255.240 {
    option routers      

Mostra ultimi 50