Autore Topic: File MP$  (Letto 3640 volte)

Offline mingio52

  • Newbie
  • *
  • Post: 10
    • Mostra profilo
    • E-mail
File MP$
« il: 30 Aprile 2021, 10:42:23 »
Sono alle prese con la riproduzione dei file MP4, sia a livello di sistema utilizzando il browser Chrome per la riproduzione.
Il sistema è aggiornato alla data del 28/04/2021, e non riesco in maniera assoluta a riprodurre il/i file MP$.
Qualcuno può darmi una dritta?
Grazie 

Offline LonelyWolf

  • Moderator
  • Hero Member
  • *****
  • Post: 1396
    • Mostra profilo
    • Traversate dei laghi
Re:File MP$
« Risposta #1 il: 03 Maggio 2021, 10:57:01 »
Che versione di Centos stai utilizzando?
Hai installato le librerie multimediali?
Hai installato un media player?

Offline mingio52

  • Newbie
  • *
  • Post: 10
    • Mostra profilo
    • E-mail
Re:File MP$
« Risposta #2 il: 06 Maggio 2021, 07:38:24 »
Centos 7, istallato librerie multimediali, il tool Video di centos gestisce tranquillamente i file MP3, sono anche riuscito nel browser (SIA Firefox che Chrome)  ad utilizzare il tag 'video', ma ho ancora un problema con i file con audio e cioè utilizzando le opzioni del tag 'video' quali 'autoplay loop preload' il player non parte se invece inserisco anche l'opzione ' mute' il player funziona, ho verificato che se attivo i controlli e cioè lo start manuale del player è tutto Ok, ma ho la necessita che il player autostarti. Ho provato la stessa pagina in windows utilizzando 'xampp' e il file con l'audio senza l'opzione 'mute' autostart. quindi penso che sia un problema legato ad apache di centos. Probabile che vè effettuata qualche configurazione aggiuntiva, non sono però riuscito a trovare niente. Puoi cortesemente, aiutarmi.
Grazie

Offline LonelyWolf

  • Moderator
  • Hero Member
  • *****
  • Post: 1396
    • Mostra profilo
    • Traversate dei laghi
Re:File MP$
« Risposta #3 il: 06 Maggio 2021, 09:10:19 »
Non sono esperto in materia, ho usato centos sempre e solo su server quindi "lato multimedia" non l'ho mai utilizzato.
Da una rapida ricerca ho visto che installando gstreamer risolve molti problemi a livello di sistema; per quanto riguarda Apache probabilmente manca qualche modulo, che cosa vuoi realizzare? Non ho chiara la visione d'insieme.

Offline mingio52

  • Newbie
  • *
  • Post: 10
    • Mostra profilo
    • E-mail
Re:File MP$
« Risposta #4 il: 14 Maggio 2021, 11:08:06 »
Scusa il ritardo, devo unicamente mostrare a video un file mp4 con l'audio in modo che parta automaticamente ( autoplay ) e che sia in un loop costante.
Le opzioni che uso su windows xampp nel tag video sono 'autoplay loop preload', in centos se inserisco l'opzione' mute' il video viene mostrato altrimenti si mette in attesa di un comando di play.
Grazie