CentOS-Italia.org - La Community degli Utenti Italiani di Linux CentOS Forum e Guide How To

Supporto Tecnico a Centos => Supporto Generale => Topic aperto da: spirit - 04 Marzo 2011, 19:31:57

Titolo: Installazione XenServer 5.6.1 fp
Inserito da: spirit - 04 Marzo 2011, 19:31:57
Un saluto a tutta la community ,
      
per motivi di lavoro , dovrei installare XenServer 5.6.1 fp ed essendo completamente a digiuno in materia. chiederei
un cortese e prezioso aiuto nell' indicarmi una guida passo-passo o informazioni relative a questo tipo di installazione.
      
Ringraziando fin d' ora per ogni possibile suggerimento , cordiali saluti Spirit 
Titolo: Re: Installazione XenServer 5.6.1 fp
Inserito da: dankan77 - 05 Marzo 2011, 15:52:56
Ciao e benvenuto.
A te i link :
http://www.citrix.com/English/ps2/products/documents_onecat.asp?contentid=683148&cid=White+Papers
Titolo: Re: Installazione XenServer 5.6.1 fp
Inserito da: spirit - 09 Marzo 2011, 09:44:27

Grazie Dankan77,

sono riuscito a installare Xen e ho cominciato a effettuare alcune verifiche tra le quali il ping verso la rete
interna aziendale ,

la scheda di rete e' una Realtek RTL8111/8168B PCI Express Gigabit
ha un indirizzo statico corrispondente a 192.168.201.93 con netmask 255.255.255.0
il gateway ha 192.168.201.254

se effettuo il ping al 127.0.0.1 e' OK
se effettuo il ping al 192.168.201.93 e' OK

se effettuo il ping o telnet al server aziendale al 192.168.201.229  fallisce

grato per ogni aiuto e suggerimento

cordiali saluti Spirit

Titolo: Re: Installazione XenServer 5.6.1 fp
Inserito da: LonelyWolf - 09 Marzo 2011, 09:56:28
Stiamo parlando del server xen o di una vm sul server xen?

la scheda di rete e' una Realtek RTL8111/8168B PCI Express Gigabit
ha un indirizzo statico corrispondente a 192.168.201.93 con netmask 255.255.255.0
il gateway ha 192.168.201.254

se effettuo il ping al 127.0.0.1 e' OK
se effettuo il ping al 192.168.201.93 e' OK

Mi sembra il minimo visto che pinga s stesso!

se effettuo il ping o telnet al server aziendale al 192.168.201.229  fallisce

Domanda banale, ma i nomi li risolve?
Titolo: Re: Installazione XenServer 5.6.1 fp
Inserito da: spirit - 09 Marzo 2011, 15:01:24
scusandomi per la scarsa conoscenza e la scarsita' di informazioni fornite posso aggiungere alcune
delle configurazioni rilevate

si tratta di un' installazione di XenServer

 uname -r fornisce : 2.6.32.12-0.7.1.xs5.6.100.307.170586xen
 

/etc/hosts  contiene :
127.0.0.1            localhost
192.106.5.102      dngest1    ##  dns provider
192.168.201.93    srvxen      ## xenserver
192.168.201.229   srvgest    ## server gestionale
192.168.201.254   gwgest    ##  gateway

/etc/resolv.conf contiene :
nameserver 192.1606.5.102
nameserver 192.168.201.229
nameserver 192.168.201.254

/etc/host.conf contiene :
order hosts,bind
multi on

il comando ifconfig restituisce :

lo inet addr 127.0.0.1
xenbre0 inet addr 192.168.201.93
eth0 (non da nessuna informazione inerente a inet addr)

il cd contenente la iso con la quale ho effettuato l' installazione contiene l' applicazione
Citrix XenCenter per windows per gestire il server in ambiente grafico

ringraziando per la pazienza accorda cordiali saluti Spirit


Titolo: Re: Installazione XenServer 5.6.1 fp
Inserito da: LonelyWolf - 10 Marzo 2011, 09:00:07
In resolv.conf il primo nameserver ha l'ip errato, magari solo un errore di battitura nel trascriverlo sul forum, cmq controlla (anche se non questo il problema).

Il fatto che non dia info su eth0 mi fa pensare che non sia collegato il cavo direte, o che la scheda sia gi per qualche motivo!
Titolo: Re: Installazione XenServer 5.6.1 fp
Inserito da: dankan77 - 10 Marzo 2011, 17:59:53
Ciao, dal server virtuale riesci a pingare la rete,il default gw e gli altri host?
Hai provato a dare il comando nmap -P0 192.168.201.229 da un client linux sulla rete in modo che per lo meno capiamo se il problema del ping una regola del firewall o altro?


Ciao