* * *
Benvenuto! Effettua l'accesso oppure registrati.
04 Marzo 2021, 05:11:41

Inserisci il nome utente, la password e la durata della sessione.

Links

ads

Benvenuto


Benvenuto su la Community CentOS-Italia.Org

La Community Italiana di Linux CentOS e' lieta di averti tra noi , CentOS-Italia.Org e' un risorsa di guide e forum dal principiante al sistemista senior.
Clicca qua per registrati ora

La registrazione e' gratuita e ti consente di avere pieno accesso alle risorse di CentOS-Italia.org , come uso della ricerca avanzata , le funzioni interattive del portale e visualizzare i links nei post.
Gli utenti registrati non visualizzano gli ads, quindi registrati subito se non l'hai gia fatto.

Lo staff di CentOS-Italia.Org cerca di rendere la community un posto piacevole e il piu' produttivo possibile, invitiamo quindi i nuovi utenti a leggere le regole base.
Per info o problemi di registrazione scrivere a centos (at) centos-italia.org .

Autore Topic: Problema irrisolvibile su cambio password utente root  (Letto 1277 volte)

Offline Preliator

  • Newbie
  • *
  • Post: 1
    • Mostra profilo
Problema irrisolvibile su cambio password utente root
« il: 11 Luglio 2014, 23:00:36 »
Salve, ho un grosso problema. St cercando di installare PostfixAdmin per Roundcube su CentOS 6.5 di un VPS. Sono fermo al comando:
Codice: [Seleziona]
mysql -u root -p perch la password non la so (non ricordo neanche di averla mai impostata). Anche premendo ancora invio quindi lasciando vuoto mi da sempre lo stesso errore:
Codice: [Seleziona]
ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: NO)Non riesco dannatamente a cambiare la password dell'utente root. Seguendo tutte le procedure (tutte uguali) di tutti i forum googlabili arrivo sempre alla stessa conclusione. Tra l'altro un sito con forum attivo quindi non posso neanche smanettarci troppo. Spiego meglio, questi i comandi che faccio:

Codice: [Seleziona]
1) service mysqld stop
2)  mysqld_safe --skip-grant-tables &
3) mysql -u root
4) use mysql;
update user set password=PASSWORD("NEW-ROOT-PASSWORD") where User='root';
flush privileges;
5) service mysqld restart

Al punto 4 mi da tutto 0, cio 0 row, 0 colonne, 0 change 0 tutto e infatti sono sempre punto e a capo. St diventando matto perch non s come uscirne. Non sono un programmatore, ci sbatto la testa pian piano con il VPS ma le istruzioni online sono semplici ed efficaci. Stavolta invece non riesco ad uscirne fuori. Dove sbaglio?

Grazie
« Ultima modifica: 11 Luglio 2014, 23:04:12 di Preliator »

Offline jerg

  • Full Member
  • ***
  • Post: 99
    • Mostra profilo
    • E-mail
Re:Problema irrisolvibile su cambio password utente root
« Risposta #1 il: 17 Luglio 2014, 03:27:46 »
Ciao

Puoi postare per favore il risutltato del comando:
Codice: [Seleziona]
select * from user where User='root';
per avere pi info

 

Notizie

CentOS-Italia.Org nasce con l'obiettivo di creare una community per la condivisione delle conoscenze nell' interesse di tutta la communita' e non come servizio al utente che cerca solo una soluzione al suo problema.

Collegamenti

Posts Recenti

Utenti
  • Utenti in totale: 5959
  • Ultimo: Sina
Statistiche
  • Post in totale: 13154
  • Topic in totale: 2960
  • Online Oggi: 248
  • Massimi online: 9639
  • (14 Gennaio 2020, 10:20:21)
Utenti Online
Utenti: 0
Visitatori: 213
Totale: 213

Permessi

-no content-

ShoutBox!

Ultimo 5 Shout:

fzphoto

19 Febbraio 2018, 09:18:24
Ciao a tutti. Ho installato l'ultima versione di centos 7 per poter lavorare comodamente con DaVinci resolve 14. Solo che non riesco, ne a installare il programma Davinci, ne tanto meno, il driver nvidia per la scheda grafica geoforce 1080 ti. Sul web non trovo niente che mi aiuti. Premetto che sono

aner64

07 Febbraio 2018, 11:21:40
Buongiorno. Ho installato l'ultima versione di CENTOS7 aggiornata alla 7.0.4.1708. Ho bisogno di fare un restore di file da un filesystem reiserfs. CENTOS7 non ha reiserfs tra i FS e bisogna installarlo. Quando di cerca di installare kmod-reiserfs-0.0-2.el7.elrepo.x86_64.rpm escono errori per mancan
 

LonelyWolf

28 Dicembre 2017, 08:37:34
da ieri non vedo pi il css solo un problema mio?

trattore

28 Settembre 2015, 03:30:48
ma qui non c' mai nessuno
 ;)

ivo

26 Agosto 2015, 16:01:14
Ho configurato il DHCP creato il file /etc/dhcpd.conf con il seguente contenuto
-------------------------------------------------------------------------------
ddns-update-style interim;
ignore client-updates;

authoritative;

subnet 172.16.208.96 netmask 255.255.255.240 {
    option routers      

Mostra ultimi 50